Overclock.net › Forums › Components › Hard Drives & Storage › window won't boot after using new moon! Help please!
New Posts  All Forums:Forum Nav:

window won't boot after using new moon! Help please!

post #1 of 4
Thread Starter 
okay I have an i2500k with a p68a-ud3-b3 mobo from gigabyte. Just recently purchased a used Asus p8z68-v pro/gen3 and replaced the gigabyte mobo but now the computer won't boot past the windows logo. What should I do? I reset the CMOS and used the memok from The mobo. I Went into the bios and also rest everything to optimizes settings. But nothing seems to work :'( please help is this more
mad.gif
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge 4.5GHz ASUS P8Z68-V PRO/GEN3  XFX HD-697A-CNFC Radeon HD 6970 2GB Corsair Vengeance DDR3 16GB 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200 1TB 7200 RP OCZ Vertex 3 SSD 60GB LG DVD±RW SuperMulti Drive Black Cooler Master Hyper N520 
OSMonitorMonitorKeyboard
Windows 7 Home 2x ASUS VH238H Black 23" Gateway FHD2303L Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
COUGAR POWERX 700W NZXT TEMPEST EVO Crafted Series Cyborg RAT 7 Steelseries Starcraft II: Wings of Liberty  
Audio
Dr. Dre Beats Studio White 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge 4.5GHz ASUS P8Z68-V PRO/GEN3  XFX HD-697A-CNFC Radeon HD 6970 2GB Corsair Vengeance DDR3 16GB 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200 1TB 7200 RP OCZ Vertex 3 SSD 60GB LG DVD±RW SuperMulti Drive Black Cooler Master Hyper N520 
OSMonitorMonitorKeyboard
Windows 7 Home 2x ASUS VH238H Black 23" Gateway FHD2303L Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
COUGAR POWERX 700W NZXT TEMPEST EVO Crafted Series Cyborg RAT 7 Steelseries Starcraft II: Wings of Liberty  
Audio
Dr. Dre Beats Studio White 
  hide details  
Reply
post #2 of 4
I'd possibly check the AHCI setting first, but this kind of thing can happen when you don't do a fresh OS install when changing motherboards.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by triarii3 View Post

okay I have an i2500k with a p68a-ud3-b3 mobo from gigabyte. Just recently purchased a used Asus p8z68-v pro/gen3 and replaced the gigabyte mobo but now the computer won't boot past the windows logo. What should I do? I reset the CMOS and used the memok from The mobo. I Went into the bios and also rest everything to optimizes settings. But nothing seems to work :'( please help is this more
mad.gif

Motherboard is a pretty big change to a system, you'll have to reinstll windows.
Simple as that.
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
post #4 of 4
You might be able to boot into safemode. If you uninstall most everything from the device manager, then reboot, you may be able to start Windows normally. Then you officially uninstall all the old drivers and reinstall all the new ones.

It's an ugly method, and may or may not work properly. Reinstalling "clean" is advised.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › window won't boot after using new moon! Help please!