Overclock.net › Forums › AMD › AMD - General › Help me build a low-cost AMD rig
New Posts  All Forums:Forum Nav:

Help me build a low-cost AMD rig - Page 3

post #21 of 26
Thread Starter 
Quote:
Originally Posted by Tarun View Post

whats your total budget pal ??redface.gif

I didn't want to go over $250 because I'm building an X79 machine at the same time.

So far I have:

$30 - Asus M5A78L mATX AM3 Board
$30 - PII 560 BE
$free - OCZ 600w PSU
Had already Fractal Arc Mini
Had already 2x 320GB laptop drives

So basically I need RAM and a GPU, I'm thinking of retiring one of my 580's to this rig if it can handle it. The CPU will be water cooled, I grabbed a raystorm block for it along with the rest of my order from performance pcs for my X79 machine. I'm trying to scrounge up an old MCP350 pump, my buddy has one I can trade some fans for. I have plenty of fittings and tubing so I think this will come together under budget really well. The board and CPU should be here tomorrow so I might start a build log.
post #22 of 26
redface.gif
post #23 of 26
Thread Starter 
Well here it is, just waiting for a GTS 450 that I got from a member here and a hard drive. Boots fine with all 4 cores unlocked so hopefully it will be stable like that. Thanks again guys.


Sorry for the terrible cell phone pic:
2012-02-19_09-09-37_594.jpg
post #24 of 26
looks really good thumb.gif
post #25 of 26
Thread Starter 
Quote:
Originally Posted by truckerguy View Post

looks really good thumb.gif

Thanks. I dug up a 500GB laptop HDD out of my closet that I though was dead, lo and behold it still works! Installed windows and its running fine with all 4 cores unlocked. I haven't tried any OC'ing at all, I'll wait until I get a real GPU as the 8600GT in there won't cut it for anything.
post #26 of 26
don,t you love it when a plan comes together that you dident know would I had a guy next door moved out and he put a old computer in the dumpster I when and got it clean it up was missing hhd I had a old WD 1.5 tearbyte hhd I was told was bad and it was missing psu and gpu the mobo is a Asus MA2 SLI had a old 480 psu and a old 7000 gpu took it apart clen it up put togewther and low and behold it booted right up into XP pro
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help me build a low-cost AMD rig