Overclock.net › Forums › Components › Power Supplies › coolmax CXI-600B the cause of my OC woes?
New Posts  All Forums:Forum Nav:

coolmax CXI-600B the cause of my OC woes?

post #1 of 3
Thread Starter 
Ok, ive been fighting with my Gigabyte K8N-Pro SLi for several months now, I bought a coolmax CXI-600B to run my dual MSI NX6600GT's in SLi with great result until i decided to OC my CPU and my GPU.

After overclocking my processor with SLi enabled, my computer would pull some strange kind of reboot, where it would post, warn I was ocing, and then lock up, reboot and repeat this several times, or no times before it would finally make it into windows.

Now, I removed a single 6600gt and it seems to have solved my rebooting problems. In fact, I was able to bump the oc up a bit.

Any thoughts? I have read this PSU is not liked by many people. But before oc, and recently once I did indeed get into windows, I had little to no issue with performance.

Any suggestions/comments would be a huge help.

Thanks!!!
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
post #2 of 3
it does sound PSU related. But before jumping to conclusions it could be driver or memory related as well... (but if you were able to bump up your OC it prob isn't memory)

if you have some software that will tell you the voltage watch your voltage readings and see if they are jumping around. Also, if you have a multi tester manually test your 12v and 5v rails on your PSU.

You also might want to try reinstalling your video drivers
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #3 of 3
Thread Starter 
this is a consistent thing even after reinstalling windows, and reflashing my bios. Im still pointing towards the motherboard as I originally was, it started doing its reboot crap again even after removing the video card. everest reads my 12v rail at 11.78, im pretty happy with that reading. I dont know where to go from here now.
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › coolmax CXI-600B the cause of my OC woes?