Overclock.net › Forums › Intel › Intel Motherboards › New DZ68BC will not post in new build. Code 58.
New Posts  All Forums:Forum Nav:

New DZ68BC will not post in new build. Code 58.

post #1 of 6
Thread Starter 
I've got a new build I've been trying to finish up for the past two weeks. I initially started with an Asus P8P67 Deluxe board, but I could never get that one to post because it did not like the three different types of qualified vendor memory I tried. Constantly hung with the q-code 2E. I decided to try a different board, a DZ68BC. It looked more straightforward, as I'm new to the building scene.

I've got everything all set up in my case, but only the PSU, Mobo with memory and CPU, Coolermaster 520 heatsink, and the GPU are connected in an attempt to just get the thing to post. Everything will power up just fine, it'll breeze through initial self-tests, then hang with a q-code of 58. The board did not come with a user manual frown.gif It did, however, come with a status code summary card, that's fairly unhelpful. "I/O bus initialization: USB - Resetting USB bus" is what my note card states. I kinda feel like I'm in over my head now, and any advice would be great.

The build I'm going for is:
Corsair Graphite 600T
OCZ 700w ModXstream-Pro PSU (80+ cert.)
Intel DZ68BC Mobo
Intel i7 2600 CPU
Adata 8gb (4gb x 2 dual channel) DDR3 1600mHz memory
Coolermaster Hyper N520 Heatsink
EVGA GeForce 580 GTX 3gb GDDR5 GPU
OCZ Petrol PTL1-25SAT3-128G 128gb SSD (Not connected)
Seagate Barracuda 500gb HDD (Not Connected)
Samsung Black Blu-Ray Combo SATA Model SH-B123L (Not Connected)
post #2 of 6
Try disconnecting all USB devices and only plug in the ones you really need to run the system like keyboard and mouse. Make sure to not use the same USB ports. Use different ports and don't plug the devices in the Front Panel USB ports on your case.

Then try to boot your machine up and see what you get.

If still no luck then try using a different Memory kit if you have one or just remove one module and boot the system. If still no luck do the same with the other module.
Also connect the HDD and SSD.

Try that. rolleyes.gif
post #3 of 6
Thread Starter 
Awesome! Now code 00... I hope that's good :O I don't think it like that second stick of memory. Not getting any onscreen info when I connect a monitor. Is that because I need to set the jumper to normal boot (pin 1 & 2) instead of configuration (pin 2 & 3)?
post #4 of 6
Take out the CMOS battery for 2 minutes and put it back in. Do this while the computer is disconnected from the wall of course.
post #5 of 6
Thread Starter 
Thank you kind sir! Your first suggestion solved the problem. I'm not really sure why it did not like that second DIMM of memory, but my new rig is now up and functioning. After I filled the diesel tank... of course biggrin.gif
post #6 of 6
I'm glad it worked! smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New DZ68BC will not post in new build. Code 58.