Overclock.net › Forums › Graphics Cards › NVIDIA › problems with guild wars and nvidia 5900
New Posts  All Forums:Forum Nav:

problems with guild wars and nvidia 5900

post #1 of 7
Thread Starter 
hi, i don't know if i should post in the nvidia place or the pc game place, but its regarding my video card and its my nvidia, but its a game called guild wars, so yah,


well, anyways, heres my problem everytime i play guild wars, ONLY GUILD WARS! well other games i have probllems like diablo2 always getting unhandled exception only when playing window mode, but anyways when i play guild wars, my computer would all of sudden restart. it really pisses me off, i tried looking it up, and ppl said its heating problems, so i opened up my computer, and dust blew everything, now the inside is all clean, but then when i play guild wars, i notice there is even MORE restarting, like it happens every 25 seconds or around, somtimes faster or longer! it really pisses me off! does anyone know what to do? i did that thing that shows the blue screen if it helps



its something about nv4.disp.dll or something like that, im guessing thats video card, but seriously, ive restinall drivers, did the cleaning thing for old driver files many times! i use that nasty file remover or w/e NFR or soemthing like that, and this nv4 always shows up again when i remove everything and do the check again, so any nvidia pros here know how to do this or deal with this?


comp specs:

-Pentium 4 SP2 3.2ghz
-1.5 gig of ram, i have 4 slots, first 2 slots have 2x 512s and the other 2 slots have 2x 256s
-geforce fx 5900

what else do i need to add?

someone help!
post #2 of 7
That error is usually caused by 2 things.. Your drivers are not compatible with the game or you have a faulty video card. I would try alot of different drivers and hope one works.. If they all give you that error then try your video card in a diff computer.. Its probably a bad card.. You could also try another card in your system..gl with it..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel coreI7 930 stock (for now) Asus P6TD Deluxe ATI 5870 6 gb Corsair Dominators 
Hard DriveOSMonitorPower
3XWD750gb Win xp Vista & Win7 samsg 204B 20.1" Olevia 32" OCZ 700w 
CaseMouse
TT Spedo Advanced LogitechMX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel coreI7 930 stock (for now) Asus P6TD Deluxe ATI 5870 6 gb Corsair Dominators 
Hard DriveOSMonitorPower
3XWD750gb Win xp Vista & Win7 samsg 204B 20.1" Olevia 32" OCZ 700w 
CaseMouse
TT Spedo Advanced LogitechMX500 
  hide details  
Reply
post #3 of 7
That is definately a bad driver or card.. What I would do, if you haven't already, is to download the tool Driver Cleaner Pro (search google) and install it. The uninistall all nVidia drivers listed in Add or Remove Programs and when prompted reboot. Upon rebooting enter Safe Mode and then run Driver Cleaner specifying `nvidia` a few times to clear out all remnants of the nVidia drivers (the actual Remove Program leaves many traces of files and registry) then reboot into regular mode and re-install the latest drivers and test.

I've had problems with nVidia drivers like this in the past and now always do the above procedure upon updating or re-installation and have never now once had an issue.

It could also very well be a bad card or the memory on the card the drivers are trying to access upon launching the game. If the above does not solve your issue I would try another card if possible to finger or rule out the suspect card.
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by slicksickwilly
That error is usually caused by 2 things.. Your drivers are not compatible with the game or you have a faulty video card. I would try alot of different drivers and hope one works.. If they all give you that error then try your video card in a diff computer.. Its probably a bad card.. You could also try another card in your system..gl with it..
so ur saying i should try different driver slots for my computer? i have MSI 865PE Neo2 motherboard, and the driver slot where the video card is, is red or a different color from all the other driver slots? what does that mean? should i try moving it to a different driver slot?




Quote:
Originally Posted by Ictinike
That is definately a bad driver or card.. What I would do, if you haven't already, is to download the tool Driver Cleaner Pro (search google) and install it. .........................bad card or the memory on the card the drivers are trying to access upon launching the game. If the above does not solve your issue I would try another card if possible to finger or rule out the suspect card.
whats the different with using the driver cleaner pro in safe mode and non safe mode???? Everytime i run that nasy file remove "NFR" or w/e its called, which is a thing that removes the nvidia files after uninstalling, nv4.dsp.dll is always there, and everytime i delete it, and run check again, it comes back. Does going on safe mode, actually removes it and doesn't come back??
post #5 of 7
I've done it in normal mode, and it works. I have that board too, you'll definately NOT want totry sticking your card into the white slots....its a different bus. It has nothing to do with the slots, its a driver problem, or a card problem. So, basically waht you wanna do, is find another board with an AGP port that looks like yours on your board...and pop it in.
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
Workstation #1
(17 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X Asus ROG Crosshair VI Gigabyte GTX 1080 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX300 1TB M.2 SSD Hitachi 2TB Sata 3.0 HDD Crucial MX300 1TB 2.5" SSD WD Caviar Black 4TB HDD 
CoolingOSMonitorKeyboard
Corsiair H110i Windows 10 Pro x64 3x Dell U2717D 2560x1440 monitors Coolermaster Masterkeys TKL 
PowerCaseMouseMouse Pad
Corsair CX750M Corsair 600C Logitech G900 Corsair MM200 XL 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Intel Core i7-3540M Dell Latitude E6430 Intel HD4000 6GB DDR3 
Hard DriveOptical DriveCoolingOS
128GB Samsung 841 SSD DVD-ROM drive Stock Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
1600x900 Latitude E6430 screen Das Keyboard Model S Professional Stock Dell Latitude D6430 Chassis 
MouseMouse PadAudio
Steelseries Kinzu V2 Pro None Onboard 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by imaazianboy
whats the different with using the driver cleaner pro in safe mode and non safe mode???? Everytime i run that nasy file remove "NFR" or w/e its called, which is a thing that removes the nvidia files after uninstalling, nv4.dsp.dll is always there, and everytime i delete it, and run check again, it comes back. Does going on safe mode, actually removes it and doesn't come back??
Yes it actually removes it. I've used various cleaners over the years and Driver Cleaner Pro does the best job IMO. The reason for safe mode is what you've experienced. Even with DCP I've had old nv4_disp.dll drivers stick around.. In Safe Mode it's always removed them thus starting an equal playing field which I believe you need to be in..
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Ch13f121
I've done it in normal mode, and it works. I have that board too, you'll definately NOT want totry sticking your card into the white slots....its a different bus. It has nothing to do with the slots, its a driver problem, or a card problem. So, basically waht you wanna do, is find another board with an AGP port that looks like yours on your board...and pop it in.
^ lol, are u saying i need to get a new motherboard??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problems with guild wars and nvidia 5900