Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Fast Boot but Slow Network Connection
New Posts  All Forums:Forum Nav:

Fast Boot but Slow Network Connection

post #1 of 15
Thread Starter 
My pc boots really quickly but whenever I boot up or restart, I have to wait for it to connect to my network. Connected via ethernet cat5e directly to my modem. It takes around 1min to 2 min for it to connect to the network. I checked for any new drivers for my network but its up to date.

Thanks.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #2 of 15
I'd try disconnecting the cable. Uninstall the driver then reboot. Reinstall the driver, connect the cable and test.

It only started happening after moving to ssd?
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #3 of 15
Thread Starter 
Quote:
Originally Posted by mcg75 View Post

I'd try disconnecting the cable. Uninstall the driver then reboot. Reinstall the driver, connect the cable and test.
It only started happening after moving to ssd?

Same results T.T. I wonder if there's something wrong with my SSD itself.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #4 of 15
have you tried re-installing windows? lol
post #5 of 15
Ok think about what your talking about. Is your network card integrated into your SSD? No its not because they don't make them that way, so why would your SSD affect your network connection? Its safe to say that the issue lies somewhere other then your drive so lets focus on that first. If all else fails then maybe look at the SSD, but thats after every thing else has failed. I would look into the modem its self possibly. Try restarting it or just plain unplug it for a few min. Also i would try finding out what IP address the modem assigns you and just set that to static in your NIC.
post #6 of 15
Quote:
Connected via ethernet cat5e directly to my modem.

Y u no router?
Could likely be waiting on the ISP to issue you a DHCP lease.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by skwannabe View Post

Same results T.T. I wonder if there's something wrong with my SSD itself.

You would have other symptoms if it was the ssd itself. It's not going to be slow with a netwrok connection and normal with everything else.
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #8 of 15
Thread Starter 
Still having this problem and now getting random restarts.. Any ideas what I should do? Whats the warranty policy for m4s?
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #9 of 15
I am also directly connected to my modem through a switch though, and I noticed it uses longer time, compared to having it plugged in to a router.
But for me it takes like 10-15sec and its up and running.
Could be perhaps your modem that is just really slow giving you your net address.

But 1-2minutes is a long time!
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by skwannabe View Post

Still having this problem and now getting random restarts.. Any ideas what I should do? Whats the warranty policy for m4s?

Update your Crucial M4s firmware to 000F: http://www.overclock.net/t/1241906/crucial-m4-000f-firmware-is-out
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Fast Boot but Slow Network Connection