Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with x1800 very low FPS
New Posts  All Forums:Forum Nav:

Problem with x1800 very low FPS - Page 5

post #41 of 82
The 630 is single core, and as far I know this issue only affects AMD rigs (haven't seen Intel fixed for this either, only AMD ones)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #42 of 82
It affects intel rigs as well, I've had a few people I play eve with that had that problem with a pentium D, the patch fixed it though.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #43 of 82
There is no need to pay us. If you feel the need to pay someone after the fact that would be an awesome way of thanking them. I feel a rep point would also be appreciated. I edited your post due to the fact that it takes away from the posts that arent offering to pay. Overclock.net is not a pay site we just love the challenge.

As for your problem. Most of the things have been covered. If you have a friend I would recomend seeing if he will allow you to test your GPU on their system. If the problem still exists contact the GPU manufacturer, you might be eligible for a RMA. They will also provide more tech support. The support they provide may solve the issue.

One more thing...
Did you give power to the GPU? The black molex from your PSU? Also what is your aperature size is set to 128 or 256? Do not set it any higher than that, if you have then you could be choking performance by giving your gpu memory that your system needs.
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #44 of 82
Thread Starter 
Quote:
Originally Posted by SpookedJunglist
Did you give power to the GPU? The black molex from your PSU? Also what is your aperature size is set to 128 or 256? Do not set it any higher than that, if you have then you could be choking performance by giving your gpu memory that your system needs.
I don't understand a single one of these things.

Furthermore, earlier someone asked if I put in my CPU with thermal tape or paste.... I bought some to put it on with but I ended up just putting the CPU directly onto the motherboard without either. As far as CPU cooling goes it came with a CPU cooling fan, so I use that and I have 3 other fans on my rig.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
post #45 of 82
Quote:
Originally Posted by Devo008
I don't understand a single one of these things.

Furthermore, earlier someone asked if I put in my CPU with thermal tape or paste.... I bought some to put it on with but I ended up just putting the CPU directly onto the motherboard without either. As far as CPU cooling goes it came with a CPU cooling fan, so I use that and I have 3 other fans on my rig.
If you didn't have any thermal paste that might have been the issue. give that a shot but while you are there check your graphics card for a power connection.

Your graphics card has a black plug at the back of it. You need to have your power supply give power to your card via this connector. Is it plugged in? I am not sure if the low end model has one, I would think that it does.

    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #46 of 82
Thread Starter 
Yes, I have the power plugged in with an adapter through that black port thingy.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
post #47 of 82
Since you are running stock cooling as you said, there should be a thermal pad between the heatsink and the CPU.
However, temps could still be an issue.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #48 of 82
Quote:
Originally Posted by Devo008
Yes, I have the power plugged in with an adapter through that black port thingy.
Good to know

Do you have any cpu temp monitoring programs like speedfan? If not download it and install then see what your temps are. To figure out which is your cpu you need to create full load for your cpu. You can do this by compressing some files or by running a cpu intensive benchmark like prime95 then check the temperatures one of them should reach 50c or higher. That is your cpu. make sure it stays under 60c. the stock cooler isn't that great so it could be the culprit. Thermal compound would help a good bit.
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #49 of 82
In addition to Spooked's good advice, I would check the following. As you see on this image, your motherboard has three power connectors. If you have a 24 pin PSU, which means that the large plug of the PSU fits the large, white connector on the left without any open spaces, then you only have to use the square connector on the right, and NOT the other one. Here is the manual of your motherboard:
ftp://download.intel.com/support/mot...6413602_en.pdf and on pages 49/50 this is explained.

    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #50 of 82
Thread Starter 
Here's my PC temps while running Speedfan almost by itself (Mozilla, Ventrilo, only other programs opwn):

http://i28.photobucket.com/albums/c2...eedfanTest.jpg

It's clocking @ 81 degrees while I'm doing nothing.... I think we may have found the problem.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel Pentium 4 630 3.0GH Intel BOXD915GAVL LGA775 Windows XP Pro SP2 Samsung 19" Syncmaster 
KeyboardPowerCaseMouse
Random Crap MS Board 450 W (included w/ case) Xion Black ATX Tower Random Crap Dell Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with x1800 very low FPS