Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with x1800 very low FPS
New Posts  All Forums:Forum Nav:

Problem with x1800 very low FPS - Page 9

post #81 of 82
Quote:
Originally Posted by Devo008
Well, i applied the thermal paste and cleaned out my heatsink, and the highest my CPU temperature has gone to is 73 (instead of 98), I think that was the problem because other than loading up, my games have pretty much no lag whatsoever. My heatsink is kind of crappy and I'll look at getting maybe liquid cooling or a better heatsink soon, because 73 is still kind of high (it averages about 65 during games).

All I can say is... THANK YOU ALL SO VERY VERY MUCH! I can't express how relieved I finally am to firgure out what the problem was! I'll recommend this site to everyone I know, because you guys are FAR more knowledgeable than all the other forums I tried. Again, thank you guys very much! <3 <3 <3

Special thanks to Chozart and SpookedJunglist for finally putting their finger on the souce of the problem! <3
Quote:
Originally Posted by Trippen Out
.. no one has said it yet.. but also check your temps on your cpu and gpu.. for some reason you might be overheating cuasing problems with your performance..
hey can i get a special thanks too.. i nailed it on page 3 .. and i would certainly check your cooler again.. 73 still seems pretty darn hot .. are you overclocking at all.. if not even with a stock cooler your temps should be better then that.. whats your ambient temps in your room you might of applied to much thermal paste.. or the heatsink isnt seated properly.. glad that we all were able to point you in the proper directions to resolve the issues
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 2600k Asus p8p67-Deluxe Zotac GTX780 6GB OC G-skill Ripjaws 1866 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250 Samsung EVO 120 Western Digital 1TB Black Lite On 20x DVD RW 
CoolingOSOSOS
XSPC RayStorm + 360Extreme Rad Arch Linux Windows 8.1 x64 WindowsRE 
MonitorKeyboardPowerCase
Asus PB278Q ThermalTake Meka G1 Evga SuperNova 1000 P2 Xigmatek Elysium 
MouseMouse PadAudio
Logitec G500 Gaming Mouse Ultra Pad Fiio E-17 + ATH-M50 
  hide details  
Reply
post #82 of 82
greetings ,
im getting good fps but after 40 min my fps drops
then when computer is just above the cold level so as normal temperature butstill ati x1800 is at 55degrees and after couple of hours its 60 and stays from 60 - 65 andthen down to 60.

my spec is
**************************************************

*** General Information ***

Computer Type: Intel Corporation 4220 MHz.
BIOS: AT/AT COMPATIBLE Date: 01/21/04
Memory: Total physical: 3071 MB. Used: 15%
Monitor: Philips 105E (105E1)
Adapter: RADEON X800 PRO Secondary
Mouse: HID-compliant mouse
Keyboard: HID Keyboard Device
Drives: 213 GB total free 233 GB total size in 3 drives

Windows name and version: Multiprocessor Free (5.1.2600)
Registered to: User,
Identification: Computer: USER-98D8A65892, User: User
IE version: 6.0.2900.2180
DirectX Version: Unknow or Newer then DirectX 9.0c (4.09.00.0904)


**************************************************

im using the exact samespecs im guessing but i dontknow what mobo i have but it says 3ghz however it runs at 4.5ghz =/ i think i know the problem,
it was very very good with fullfps and stabled but now i have this problem because the wireing inside the PC isnot correctly done for this mobo and gfx and harddisk
sameto you bro,you need to fix the wireing . any hardware or electronic engineer can figure out wiring but for those kinds of technology im guessing it has special ports for wireing intensive data flow for hyper generation gfx speed when actaully it was the days when x1800 was a star but now it is an Xcalibar ancient legend of this generation.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problem with x1800 very low FPS