Overclock.net › Forums › Intel › Intel - General › Think I fried some thing
New Posts  All Forums:Forum Nav:

Think I fried some thing - Page 2

post #11 of 16
Quote:
Originally Posted by Squeeky
tbh id try a fresh install of windows if you havent already done so
Typed the words right out of my fingers through his user name !
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
Vostro 1500
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D T7100 Vostro 1500 8600M GT 3Gb DDR2 
Hard DriveOptical DriveOSMonitor
640Gb DVD-RW Windows 7 Premium 64bit 32" LG5700 1080p 
KeyboardPowerCaseMouse
Apple Wireless Battery ftw Vostro 1500 IntelliMouse Explorer 
Mouse Pad
Triumph mouse mate 
  hide details  
Reply
post #12 of 16
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3670 A75M-HVS NVIDIA GeForce GTX 560 Ti OC 1GB Corsair Vengeance 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
OCZ 128GB Vertex 4 SATA III SSD Windows 10 LG 24" FullHD FSP Epsilon 700W 
Mouse
Microsoft Intelli Mouse 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by Squeeky
tbh id try a fresh install of windows if you havent already done so

I just said before it happens in linux and in windows. Reinstalled both lots of times on different HDs. Its a hardware problem!
    
CPUMotherboardGraphicsRAM
5200+ X2 2.6GHz Winsor Gigabyte 650GTX 2.5gb random brands 
Hard DriveCoolingOSMonitor
80gb Parallel Stock Win7 64bit 22" LG W2242T  
MonitorPowerCaseOther
Dell 22" Corsair VS550 Thermotake Matrix HDTV Card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5200+ X2 2.6GHz Winsor Gigabyte 650GTX 2.5gb random brands 
Hard DriveCoolingOSMonitor
80gb Parallel Stock Win7 64bit 22" LG W2242T  
MonitorPowerCaseOther
Dell 22" Corsair VS550 Thermotake Matrix HDTV Card 
  hide details  
Reply
post #14 of 16
Thread Starter 
I want to pin point if its the Motherboard or CPU or PSU or possibly more than one thing.
    
CPUMotherboardGraphicsRAM
5200+ X2 2.6GHz Winsor Gigabyte 650GTX 2.5gb random brands 
Hard DriveCoolingOSMonitor
80gb Parallel Stock Win7 64bit 22" LG W2242T  
MonitorPowerCaseOther
Dell 22" Corsair VS550 Thermotake Matrix HDTV Card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5200+ X2 2.6GHz Winsor Gigabyte 650GTX 2.5gb random brands 
Hard DriveCoolingOSMonitor
80gb Parallel Stock Win7 64bit 22" LG W2242T  
MonitorPowerCaseOther
Dell 22" Corsair VS550 Thermotake Matrix HDTV Card 
  hide details  
Reply
post #15 of 16
I guess the first thing you should test is your psu. Make sure that rails read within the designated voltage. After that the only way to tell if it is you mb or cpu is to swap to a different rig.
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
post #16 of 16
Might be your hard disk or the hard disk controller on the motherboard. I've seen this problem on numerous different computers. See if you can get some diagnostic software and check the transfer rate of your hard drive. If its below 20MB/s then its mostly like the hard drive controller which is on the south bridge I believe. The other possiblity is the hard disk is shot.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Think I fried some thing