Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics problems
New Posts  All Forums:Forum Nav:

Graphics problems - Page 2

post #11 of 30
Quote:
Originally Posted by Jarv0 View Post

This is a BUMP/Update. I have noticed that graphics gets better when the graphics card is hotter. If I start up a game when the graphics cards run at idle temp, I get bad lightening and various kinds of texture issues. But after a while in the game those issues dissapear gradually.

Do you use Vsync at all? if you dont you should.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #12 of 30
Thread Starter 
Quote:
Originally Posted by KhaoticKomputing View Post

Do you use Vsync at all? if you dont you should.

I do use V-sync so my FPS is usually capped at 60 and I don't get huge drops.
post #13 of 30
Quote:
Originally Posted by Jarv0 View Post

I do use V-sync so my FPS is usually capped at 60 and I don't get huge drops.

ok good. Just wanted to cover the basics lol. Vsync can fix alot of performance issue's with powerfull PC's..but you already use it smile.gif
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #14 of 30
Thread Starter 
Quote:
Originally Posted by KhaoticKomputing View Post

ok good. Just wanted to cover the basics lol. Vsync can fix alot of performance issue's with powerfull PC's..but you already use it smile.gif

Yes, but my problem isn't bad performance really. It's image quality. Imagine you set everything on ultra and it looks like you're playing with medium settings. Because that is what it is for me (to some extent).

And I can also confirm that it is like this on Battlefield 3 aswell. I have everything on ultra, I get good FPS but the lightening and some textures look bad. I get the shimmering issue here aswell.

I also noticed the issue where if you look at an object far in the distance (with a sniper scope for example), the object isn't fully rendered and it looks glitchy. Maybe that is in the game itself, but I thought I'd say in case it's not normal.
post #15 of 30
Quote:
Originally Posted by Jarv0 View Post

Yes, but my problem isn't bad performance really. It's image quality. Imagine you set everything on ultra and it looks like you're playing with medium settings. Because that is what it is for me (to some extent).
And I can also confirm that it is like this on Battlefield 3 aswell. I have everything on ultra, I get good FPS but the lightening and some textures look bad. I get the shimmering issue here aswell.
I also noticed the issue where if you look at an object far in the distance (with a sniper scope for example), the object isn't fully rendered and it looks glitchy. Maybe that is in the game itself, but I thought I'd say in case it's not normal.

Sounds like your running out of VRAM but as you have 3gig cards that shouldn't be the case at all. interesting.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #16 of 30
One thing I can say for sure is that Dead Space 2 doesn't look that great, and can't do anti-aliasing (there's a hack, but it causes other issues), so it looks that way for everyone.

Never played MW3 so I don't have any insight on that. You might try setting the different LOD and texture quality options in NVCP for the shimmering texture issue ...

Crysis 2 ... all I can say is that FOR SURE AA should work (when set in-game), and the game should look pretty phenomenal. That's the one I'd focus on trying to 'make right' cause that's the only one that is working wildly different from what I'd expect, based on your description. Does the Afterburner on-screen display confirm that the game is running in DX11? That'd be the first thing I'd check. And at that resolution, with the texture pack and AA turned on, you should be seeing well over 1GB of vram usage ... do you?

And I'd do my settings only in the game for all these games, with the exception of LOD/TQ on MW3.
Edited by brettjv - 2/21/12 at 8:08am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #17 of 30
Thread Starter 
Quote:
Originally Posted by KhaoticKomputing View Post

Sounds like your running out of VRAM but as you have 3gig cards that shouldn't be the case at all. interesting.

Yup, that is not the issue. Crysis 2 uses about 1700MB of VRAM with my settings/system.
Quote:
Originally Posted by brettjv View Post

One thing I can say for sure is that Dead Space 2 doesn't look that great, and can't do anti-aliasing (there's a hack, but it causes other issues), so it looks that way for everyone.
Never played MW3 so I don't have any insight on that. You might try setting the different LOD and texture quality options in NVCP for the shimmering texture issue ...
Crysis 2 ... all I can say is that FOR SURE AA should work (when set in-game), and the game should look pretty phenomenal. That's the one I'd focus on trying to 'make right' cause that's the only one that is working wildly different from what I'd expect, based on your description. Does the Afterburner on-screen display confirm that the game is running in DX11? That'd be the first thing I'd check. And at that resolution, with the texture pack and AA turned on, you should be seeing well over 1GB of vram usage ... do you?
And I'd do my settings only in the game for all these games, with the exception of LOD/TQ on MW3.

OK let's ignore Dead Space 2 then and let's focus on the more demanding games. No settings in Nvidia control panel seems to take an effect, unless I drastically reduce the settings to 'max performance' instead of 'quality'. I have the same issues with all settings more or less. Crysis 2 and BF3 are both running in DX11 mode. Crysis 2 uses about 1700MB of VRAM in single player. Average GPU 1 and 2 temp in-game = 60C/60C. GPU 1 and 2 usage = 50%/50%. I run the game in 60fps with no drops at all with V-sync on. My monitor is 60Hz.

And again, I run Crysis 2 with full ultra settings. I have installed both the DX11 and High res texture pack (yes both enabled in settings). Not happy with the graphics. It doesn't look any better at all if I compare it to my friend who ran the game at medium settings without DX11 and high res pack. It possibly even looks worse than it did when I tested the game on his computer. His computer is about two years old btw. I don't know exact spec.
Edited by Jarv0 - 2/22/12 at 12:49pm
post #18 of 30
Could a bad SLI bridge cause these problems by chance?
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #19 of 30
Thread Starter 
OK update. My event log in Windows is litterally full of different errors and warnings and all of them are about Nvidia/video. *** is this? I don't even know where to start. Are both my cards broken? I have tested them one by one and it's the same problems with both. So I guess that rules out the SLI bridge aswell.

I was playing Battlefield 3 online when my screen went black. Had to hard reboot my system and I checked the event log as soon as it booted up. Had an error telling me that my video memory was over utilized. 2x GTX 580 3GB versions is not enough to max out settings on BF3? Atleast that explains why there are unrendered objects in the distance. Will do some monitoring tomorrow when I play BF3 again to see how much memory it actually uses in MP. I only tried to monitor Single player and it was around 1000MB.
post #20 of 30
Thread Starter 
And I havnt mentioned that I have jagged edges in Windows Explorer aswell. For example on icons on the desktop. Text sometimes looks bad and unrendered. I have also recieved a warning from Windows, suggesting to turn off some visual effects to improve performance.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics problems