Overclock.net › Forums › Cooling › Air Cooling › Did I mount it in bad way?
New Posts  All Forums:Forum Nav:

Did I mount it in bad way?

post #1 of 7
Thread Starter 
Yesterday I installed the nh d14 on the sig rig and I dont know if these temps are Ok

337

***? core 1 on 41 idle I need to knwo if I have re set heatsink or change TIM or make more press on screws?
post #2 of 7
Your CPU was 24C at idle and max was 47 at load.

I don't see a problem.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 7
Thread Starter 
41 IDLE Core 1 is problem and look load 52 and the other less than that
post #4 of 7
Quote:
Originally Posted by PontiacGTX View Post

41 IDLE Core 1 is problem and look load 52 and the other less than that

Then reseat it if that will make you feel better.

I don't worry about cores. I worry about the temperature overall.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #5 of 7
Thread Starter 
and for example which are your idle/load core stock temps?
post #6 of 7
If those are your peak temperatures you're perfectly fine.
Variance in individual core temps can be around 10C. I know it's more on mine.
It's not a big deal, you're safe. thumb.gif
post #7 of 7
Thread Starter 
I have all CPU @stock
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Did I mount it in bad way?