Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270
New Posts  All Forums:Forum Nav:

(Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270 - Page 195

Poll Results: Vote when your Achieva/Catleap monitor comes in.

 
  • 41% (232)
    Achieva QH270
  • 2% (12)
    Achieva QH270 (DOA / didn't recieve)
  • 8% (46)
    Achieva QH270 (Dead pixel(s) / flawed panel)
  • 40% (224)
    Catleap Q270
  • 1% (8)
    Catleap Q270 (DOA / didn't recieve)
  • 5% (33)
    Catleap Q270 (Dead pixel(s) / flawed panel)
555 Total Votes  
post #1941 of 4784
and of course, I have a mobo with 1x pci-e slot so I can't just buy another card and have that card output to the monitor frown.gif
post #1942 of 4784
Quote:
Originally Posted by dabho View Post

My card has a switch to change BIOS but no switch for d-link that I can find. I wish I still had the manual for it frown.gif
thanks for help biggrin.gif

easy, which brand is your video card and you can search the pdf manual online. google is your friend
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #1943 of 4784
interesting, I found the manual and it says that the dual link port is on the bottom. I've been trying to connect to the top with no luck so there is problem #1 out of the way. When I try to connect it to the bottom dvi-d connection and boot my computer, my other monitor boots into 800X600 (top port) and I can't recognize the shimian. When I boot then connect it, it either doesn't show up or windows gives me an error trying to extend the desktop. Atleast we're making progress.

edit: whoops deleted original comment

sapphire fat first gen 6950 2gb with standard fw
Edited by dabho - 3/12/12 at 12:23pm
post #1944 of 4784
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
post #1945 of 4784
Quote:
Originally Posted by b0z0 View Post

This Card?

That's the one biggrin.gif
post #1946 of 4784
Quote:
Originally Posted by dabho View Post

interesting, I found the manual and it says that the dual link port is on the bottom. I've been trying to connect to the top with no luck so there is problem #1 out of the way. When I try to connect it to the bottom dvi-d connection and boot my computer, my other monitor boots into 800X600 (top port) and I can't recognize the shimian. When I boot then connect it, it either doesn't show up or windows gives me an error trying to extend the desktop. Atleast we're making progress.
edit: whoops deleted original comment
sapphire fat first gen 6950 2gb with standard fw

Leave the other monitor disconnected and leave the Achieva off until Windows is done booting and then turn the monitor on.
post #1947 of 4784
Quote:
Originally Posted by larrydavid View Post

Leave the other monitor disconnected and leave the Achieva off until Windows is done booting and then turn the monitor on.

When you say leave it off do you mean no power or just click the power button off?
Regardless, trying both real quick.
post #1948 of 4784
Power button off
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
post #1949 of 4784
Quote:
Originally Posted by b0z0 View Post

Power button off

If I power up with only the shimian connected with power off, my computer never fully boots into windows. Not sure where it hangs(no monitor lol) but I never hear the windows login screen sound.
post #1950 of 4784
Quote:
Originally Posted by dabho View Post

If I power up with only the shimian connected with power off, my computer never fully boots into windows. Not sure where it hangs(no monitor lol) but I never hear the windows login screen sound.

Try the monitor on a different video card and/or computer.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270