Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270
New Posts  All Forums:Forum Nav:

(Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270 - Page 295

Poll Results: Vote when your Achieva/Catleap monitor comes in.

 
  • 41% (232)
    Achieva QH270
  • 2% (12)
    Achieva QH270 (DOA / didn't recieve)
  • 8% (46)
    Achieva QH270 (Dead pixel(s) / flawed panel)
  • 40% (224)
    Catleap Q270
  • 1% (8)
    Catleap Q270 (DOA / didn't recieve)
  • 5% (33)
    Catleap Q270 (Dead pixel(s) / flawed panel)
555 Total Votes  
post #2941 of 4784
Does gluing them not affect the thermal characteristics ... eg heat dissipation?
post #2942 of 4784
Model: QH270 Lite
Seller: dream-seller
Ordered: 11/04
Arrived: 23/04 (sat in UK customs for a week)
VAT charge: £37

Has two dead pixels in top left & right corners but they're so near the edge you can't notice so basically am very happy.
post #2943 of 4784
Quote:
Originally Posted by vkovtinsky View Post

Model: QH270 Lite
Seller: dream-seller
Ordered: 11/04
Arrived: 23/04 (sat in UK customs for a week)
VAT charge: £37

Has two dead pixels in top left & right corners but they're so near the edge you can't notice so basically am very happy.

Two weeks? bleh. How much of customs was the panel and how much was their 'fee', £8-£15?
post #2944 of 4784
Does every Catleap have the slight leaning problem or are there some here who's stand correctly?

PS. How can you tell which Catleaps are tempered and which aren't? dcsamsungmall's auctions don't specify.
post #2945 of 4784
Quote:
Originally Posted by CharlesK View Post

the pcb on my achieva is the the same one labelled "NON-OC PCB" on your last pic (actually I grabbed the first pic of pcb I saw on your thread to illustrate my tutorial, it happened to be the wrong one ^^) , and the metal cover don't have a hole for the choke on the right.
I don't know if the fact that there is no hole in the cover has an influence on the buzz, maybe the cover is touching one of the choke and thus propagate and amplify the sound.
Anyway, putting epoxy glue on chokes (and gluing them to the pcb) prevent them from vibrating which nullify the source of the sound, propagation or not
the solid states choke you usually see on motherboard/video card (the cubic components) are chokes coated in epoxy to prevent them from vibrating (buzz)
(but well, when a high load pass through the power circuit, it still makes them buzz a little)
The action of gluing them has the same purpose smile.gif


Good to know!  Thanks for this - I will add it to the Catleap thread.

 

   
The Cavern
(15 items)
 
CPUMotherboardGraphicsGraphics
i5-2500k asus p8p67 deluxe EVGA GeForce GTX 580 FTW Hydro Copper 2 3072 EVGA GeForce GTX 580 FTW Hydro Copper 2 3072 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 8 gig ocz agility 240 Western Digital Caviar Black 1 tb Western Digital Caviar Black 1 tb 
Optical DriveCoolingOSMonitor
blu ray TONS - See Build Log windows 7 64 bit ultimate Alienware OptX AW2310 23-inch 3D 
MonitorMonitorKeyboardPower
Alienware OptX AW2310 23-inch 3D Alienware OptX AW2310 23-inch 3D g15 corsair 1200ax 
CaseMouse
mountain mods u2-ufo rat 9 
CPUMotherboardGraphicsGraphics
i7 860 EVGA P55 FTW gtx 560 gtx 560 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Western Digital Caviar Black 1 tb Western Digital Caviar Black 1 tb Intel M4 ssd 
CoolingOSMonitorPower
TONS - See Build Log windows 7 64 bit Samsung SyncMaster 2232BW x 4 Corsair 1000 
Case
antec skeleton 
CPUMotherboardGraphicsRAM
i7 860 EVGA P55 FTW EVGA GTX 295 Corsair Dominator 8 gig 
Hard DriveOptical DriveCoolingCooling
2 x Western Digital Caviar Blacks 1TB Blu-Ray Corsair H70 Everything else on air 
OSMonitorMonitorKeyboard
Windows 7, 64  Alienware OptX AW2310 23-inch 3D F Alienware OptX AW2310 23-inch 3D F Logitech G15 
PowerCaseMouse
Corsair 1000 Corsair 800D Logitech G700 
  hide details  
Reply
   
The Cavern
(15 items)
 
CPUMotherboardGraphicsGraphics
i5-2500k asus p8p67 deluxe EVGA GeForce GTX 580 FTW Hydro Copper 2 3072 EVGA GeForce GTX 580 FTW Hydro Copper 2 3072 
RAMHard DriveHard DriveHard Drive
Corsair Dominator 8 gig ocz agility 240 Western Digital Caviar Black 1 tb Western Digital Caviar Black 1 tb 
Optical DriveCoolingOSMonitor
blu ray TONS - See Build Log windows 7 64 bit ultimate Alienware OptX AW2310 23-inch 3D 
MonitorMonitorKeyboardPower
Alienware OptX AW2310 23-inch 3D Alienware OptX AW2310 23-inch 3D g15 corsair 1200ax 
CaseMouse
mountain mods u2-ufo rat 9 
CPUMotherboardGraphicsGraphics
i7 860 EVGA P55 FTW gtx 560 gtx 560 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Western Digital Caviar Black 1 tb Western Digital Caviar Black 1 tb Intel M4 ssd 
CoolingOSMonitorPower
TONS - See Build Log windows 7 64 bit Samsung SyncMaster 2232BW x 4 Corsair 1000 
Case
antec skeleton 
CPUMotherboardGraphicsRAM
i7 860 EVGA P55 FTW EVGA GTX 295 Corsair Dominator 8 gig 
Hard DriveOptical DriveCoolingCooling
2 x Western Digital Caviar Blacks 1TB Blu-Ray Corsair H70 Everything else on air 
OSMonitorMonitorKeyboard
Windows 7, 64  Alienware OptX AW2310 23-inch 3D F Alienware OptX AW2310 23-inch 3D F Logitech G15 
PowerCaseMouse
Corsair 1000 Corsair 800D Logitech G700 
  hide details  
Reply
post #2946 of 4784
Quote:
Originally Posted by atmosfar View Post

Does gluing them not affect the thermal characteristics ... eg heat dissipation?

Inductors don't usually get hot... they're just coils of wire. They act like DC shorts and AC opens (a.k.a chokes)
post #2947 of 4784
Quote:
Originally Posted by jta98z View Post

Does every Catleap have the slight leaning problem or are there some here who's stand correctly?

My second catleap have perfect stand, however the first one leaning to the right.
post #2948 of 4784
So... there's basically a divider down the center of my Shimian. If I look at a white page, the area to the left of the divider is white, and the area to the right is yellowish. Yesterday it was barely noticeable, but it's either gotten worse, or it's annoyed me to the point where I can't not notice it.

I've read nearly every post in this thread and the Catleap thread over the past two weeks and have never seen this mentioned. Surely I can't be the only one? frown.gif

Edit: And there's definitely something wrong with my power brick. I was monkeying with different DVI cables to see if that was causing my above problem, and whilst doing so, my monitor wouldn't display a picture. I went back to my original cable, same thing. Unplugged the power, plugged it back in and it was fine. What are the odds a new power brick would solve both issues?
Edited by PiERiT - 3/23/12 at 4:37pm
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
post #2949 of 4784
Quote:
Originally Posted by PiERiT View Post

So... there's basically a divider down the center of my Shimian. If I look at a white page, the area to the left of the divider is white, and the area to the right is yellowish. Yesterday it was barely noticeable, but it's either gotten worse, or it's annoyed me to the point where I can't not notice it.
I've read nearly every post in this thread and the Catleap thread over the past two weeks and have never seen this mentioned. Surely I can't be the only one? frown.gif

Try checking the internal cable connections, that seems to be the source of several people's issues.
post #2950 of 4784
Quote:
Originally Posted by atmosfar View Post

Try checking the internal cable connections, that seems to be the source of several people's issues.

Hmm, that'll void the warranty I assume? I think I'd rather put up with it or return it than open it and potentially break it.

It's not noticeable most of the time, but my worry is that it'll get worse.
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270