Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270
New Posts  All Forums:Forum Nav:

(Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270 - Page 365

Poll Results: Vote when your Achieva/Catleap monitor comes in.

 
  • 41% (232)
    Achieva QH270
  • 2% (12)
    Achieva QH270 (DOA / didn't recieve)
  • 8% (46)
    Achieva QH270 (Dead pixel(s) / flawed panel)
  • 40% (224)
    Catleap Q270
  • 1% (8)
    Catleap Q270 (DOA / didn't recieve)
  • 5% (33)
    Catleap Q270 (Dead pixel(s) / flawed panel)
555 Total Votes  
post #3641 of 4784
Quote:
Originally Posted by Niko-Time View Post

Do 720p films look better than 1080p on this resolution?

I get what you're saying due to it being just double 720p in terms of resolution, but 1080p is still 16:9, so it'll scale the picture the same as it would a 720p film. 1080p will most definitely look better.

Also, mine came in today. Here is my post from the Shimian thread.

http://www.overclock.net/t/1228062/achieva-shimian-monitor-club/240_20#post_17143375
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
post #3642 of 4784
So, I've dug through a lot of the thread, and I'm a little unsure about this. With the non-tempered-glass versions, is it just the bare panel, or is there glass/plastic over it? If it's bare, isn't it easy to damage? On the same note, how would you clean it?
post #3643 of 4784
I posted this in the PCBANK thread initially, but I thought this info would be helpful to those of you with Shimians/Catleaps as well.

For those with buzzing monitors.

I tried CharlesK's epoxy fix and it worked perfectly. Mine used to buzz audibly on text-heavy pages such as Wikipedia, but now it's totally silent.

Some pics of my fix:
iFAWy.jpg

wZE8i.jpg


Also, here's a picture of the sticker on the back of my PCBANK PB2700 Super (0 dead pixels) in case anyone's interested:
8FNu2.jpg

Here's the sticker from a 27" iMac for comparison:
q5vO4QRUUcrMKuuI.large
Edited by 996gt2 - 5/3/12 at 7:14pm
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
5 GHz SFF Box
(18 items)
 
   
CPUMotherboardGraphicsRAM
Core i7-2700K @ 5.0 GHz, 1.38V Asus Maximus IV GENE Asus GTX 670 DC II 4x4GB Samsung 30nm @ DDR3-2133 9-9-9-21 1.5V 
Hard DriveHard DriveHard DriveHard Drive
Plextor M3 SSD WD Velociraptor 500GB WD Caviar Black 1TB WD Caviar Green 2TB 
CoolingOSMonitorKeyboard
Thermalright HR-02 (GT AP-15 Push/Pull) Windows 7 Pro x64 LG 27" 2560x1440 S-IPS (Calibrated with Eye-One) CM Quickfire Rapid 
PowerCaseMouseMouse Pad
Seasonic X-750 Silverstone SG09 Logitech MX518 Steelseries QcK 
Audio
Asus Xonar DX + Shure SRH840 
CPUMotherboardRAMHard Drive
Core i5-3570K Gigabyte H61N-USB3 Mini-ITX 2x4GB Samsung 30nm DDR3 Samsung 830 128GB SSD 
Hard DriveOSPowerCase
WD Scorpio Blue 500GB Win 7 Pro x64 Antec 90W DC-DC/Delta power brick Antec ISK 110 
  hide details  
Reply
post #3644 of 4784
necriss,
Thanks for your post. I was wondering if you could please tell me what that 1080p video is? It looks really cool, I love the colors!
I'm guessing avatar?
Edited by dwigtschrute - 5/4/12 at 8:23am
post #3645 of 4784
I saw it posted earlier but does this monitor have a scaler? People where asking about connecting a 360 or PS3 to this and I would also like to know since I know someone has this monitor and a console anyone shed some light?
Blue Desktop
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K + XSPC Waterblock P8P67 PRO Radeon HD 7970 + HEATKILLER® GPU-X³ 79X0 2x Kingston  
Hard DriveHard DriveOSMonitor
M4 128GB SSD 1TB Seagate Windows 8.1 Pro x64 3x Dell 2007WFP 1680x1050 Portrait  
PowerOther
Antec NEO ECO 620C 620W XSPC RX 360 with 3x AP-15 Fans 
  hide details  
Reply
Blue Desktop
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K + XSPC Waterblock P8P67 PRO Radeon HD 7970 + HEATKILLER® GPU-X³ 79X0 2x Kingston  
Hard DriveHard DriveOSMonitor
M4 128GB SSD 1TB Seagate Windows 8.1 Pro x64 3x Dell 2007WFP 1680x1050 Portrait  
PowerOther
Antec NEO ECO 620C 620W XSPC RX 360 with 3x AP-15 Fans 
  hide details  
Reply
post #3646 of 4784
I just got my Achieva Shimian and am getting just a blank screen when I hook it up to either an 8800GTS or a GTX550Ti. The backlight turns on but no video. Have the same result on a "late 2009" Mac Mini with mini-DP to DVI adapter (dual link). Any ideas? Am messaging with ta_planet and he asked me to try disconnecting the monitor, setting the resolution below 1280x960 and reconnecting the monitor but no go. It's odd because my machine can see it and it appears to have extended my desktop onto it - yet I can't see any video. Have adjusted the brightness as well to make sure it just isnt turned all the way down.

Have read some threads about opening the case and reseating cables - would really avoid doing that unless at the instruction of ta_planet as I don't want to void any chance at warranty returns if needed. He said he tested this before he sent it so presumably it worked then.

Any ideas for me??
post #3647 of 4784
are those cards dual dvi?
post #3648 of 4784
Yeah, both have two DVI ports on them, and they both support Dual-Link DVI as well.
post #3649 of 4784
Are you sure you have a dual-link cable connecting it? The one I've been using for years turned out to only be single. Bought a new one from Amazon for about $10.
post #3650 of 4784
Quote:
Originally Posted by hawkeye79 View Post

I just got my Achieva Shimian and am getting just a blank screen when I hook it up to either an 8800GTS or a GTX550Ti. The backlight turns on but no video. Have the same result on a "late 2009" Mac Mini with mini-DP to DVI adapter (dual link). Any ideas? Am messaging with ta_planet and he asked me to try disconnecting the monitor, setting the resolution below 1280x960 and reconnecting the monitor but no go. It's odd because my machine can see it and it appears to have extended my desktop onto it - yet I can't see any video. Have adjusted the brightness as well to make sure it just isnt turned all the way down.
Have read some threads about opening the case and reseating cables - would really avoid doing that unless at the instruction of ta_planet as I don't want to void any chance at warranty returns if needed. He said he tested this before he sent it so presumably it worked then.
Any ideas for me??

I have the same problem. My monitor worked for a while, but went "dead". Now it doesn't have blue light when connected to my computer. Orange light shines when it's not plugged to my computer. Do you have blue light on or blinking when connected to your computer?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › (Reviewed) $400 2560x1440 IPS no-AG 90hz+ Achieva Shimian QH270 and Catleap Q270