New Posts  All Forums:Forum Nav:

Ubuntu Launcher

post #1 of 8
Thread Starter 
I'm sure there is an answer on here somewhere but I can't seem to find it.

I have followed Z's SMP guide to the T and have installed the SMP Client on a VirtualBox VM. However when I click the launcher the Terminal window just flashes open and closed again without launching the client. I am using the x64 version of Ubuntu 10.04 LTS in Oracle Virtual Box. Any suggestions? I'm not so great with Linux yet so there must be somebody wiser than I...
post #2 of 8
You should be able to launch it via terminal. Simply cd to your SMP directory and type ./fah6 -smp -verbosity 9 &
post #3 of 8
Thread Starter 
Quote:
Originally Posted by evilDSM View Post

You should be able to launch it via terminal. Simply cd to your SMP directory and type ./fah6 -smp -verbosity 9 &

Gave me a permission denied when I did that. I'm obviously doing something wrong.
post #4 of 8
Try this to give you permission.

chmod +x fah6
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by robbo2 View Post

Try this to give you permission.
chmod +x fah6

Ok, that did run the terminal briefly. I was given an error stating "1 cores detected. Fewer than 2 CPUs detected...." and so on. Killing all core threads.
post #6 of 8
Are you using your sig rig? You need to give the virtual machine more cores because the default is one. Shut the virtual machine down and re-configure it and make sure it has enough ram.
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #7 of 8
Thread Starter 
Yes I'm using my sig rig. Trying now...
post #8 of 8
Thread Starter 
Quote:
Originally Posted by robbo2 View Post

Are you using your sig rig? You need to give the virtual machine more cores because the default is one. Shut the virtual machine down and re-configure it and make sure it has enough ram.

You da man! Muchos gracias!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team