Overclock.net › Forums › Graphics Cards › NVIDIA › Possible card failure?
New Posts  All Forums:Forum Nav:

Possible card failure?

post #1 of 14
Thread Starter 
Last month, my motherboard died, and I had to RMA it. (For what happened, see http://www.overclock.net/t/1195878/p8p67-wont-boot)

Today, after quite the long RMA process, I finally got my motherboard back. However, I am now getting now video output. I've tried both DVI ports on both my GTX480 and on my monitor, and there doesn't seem to be any signal. Everything else seems to work though, fans are spinning, all lights are running, and I hear some hard disk noise. However, there seems to be simply no output. Also, since my GTX480 is an OEM card directly from Nvidia, I don't think it has a warranty on it, and therefore, there's nothing I can really do to fix it if thats the problem. In case it matters, I stored the GPU in about three layers of anti-static bubble wrap when I waited for my mobo to get back.

Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
post #2 of 14
Do you get any post or beep code on your motherboard? No display can be a number of different issues all the way from bad video card down to bent CPU pin.
jfreeZr
(11 items)
 
hadronGTX
(6 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 5.2GHz EVGA Z87 Classified EVGA GTX 980 ACX2 2666MHz CL12 DDR3 
Hard DriveCoolingOSMonitor
2x Samsung EVO RAID0 Phase Change Win8.1 64 Catleap 27" 2560x1440 110Hz 
PowerCaseAudio
EVGA SuperNOVA 1000 P2 Primochill Wet Bench Core3D + Sennheiser HD595 + iBasso Amp 
CPUMotherboardRAMHard Drive
Intel 3770K EVGA Z77 Stinger EVGA GeForce GTX 780 Ti ACX 2x Vertex3 SSD 480GB RAID0 
CoolingCase
Corsair H60 EVGA Hadron Hydro 
  hide details  
Reply
jfreeZr
(11 items)
 
hadronGTX
(6 items)
 
 
CPUMotherboardGraphicsRAM
4770K @ 5.2GHz EVGA Z87 Classified EVGA GTX 980 ACX2 2666MHz CL12 DDR3 
Hard DriveCoolingOSMonitor
2x Samsung EVO RAID0 Phase Change Win8.1 64 Catleap 27" 2560x1440 110Hz 
PowerCaseAudio
EVGA SuperNOVA 1000 P2 Primochill Wet Bench Core3D + Sennheiser HD595 + iBasso Amp 
CPUMotherboardRAMHard Drive
Intel 3770K EVGA Z77 Stinger EVGA GeForce GTX 780 Ti ACX 2x Vertex3 SSD 480GB RAID0 
CoolingCase
Corsair H60 EVGA Hadron Hydro 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by EVGA-JacobF View Post

Do you get any post or beep code on your motherboard? No display can be a number of different issues all the way from bad video card down to bent CPU pin.

I don't have any speaker for my motherboard, so I'm really not sure. There is also no LCD bios display on my motherboard either.
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
post #4 of 14
Sounds like it could be the board again by reading your other thread. If you pull all your mem sticks out, are you getting any beep codes then? As Jacob stated, it definitely sounds like it's something with your MB or other hardware.
post #5 of 14
Thread Starter 
Quote:
Originally Posted by BGKris View Post

Sounds like it could be the board again by reading your other thread. If you pull all your mem sticks out, are you getting any beep codes then? As Jacob stated, it definitely sounds like it's something with your MB or other hardware.

I'll check that. However, it appears to be a completely NIB motherboard, and I know for a fact that it isn't the same motherboard as before. I honestly hope its the motherboard though, because there's no warranty on the GPU.
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
post #6 of 14
It could be the card, too bad you have a P67 chipset, you could try your HD 3000 graphics to see if it is.. That's what it sounds like.
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
Red Thunder
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Fatal1ty Z68 Pro3 Gen3 Diamond Multimedia HD 5970 G.Skill Ripjaws X 8GB 
Hard DriveHard DriveOptical DriveCooling
OCZ Solid 3 60GB Seagate Barracuda 7200.9 160GB Lite-On iHAS424 Sunbeam Twister 120 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Samsung SyncMaster E1920X Logitech K120 Corsair GS700 
CaseMouseMouse PadAudio
NZXT Phantom Razer Naga None Realtek ALC892 
OtherOtherOther
Behringer Xenyx 502 Lepai LP-2020A+ Dayton Audio B652 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by SodaAnt View Post

I'll check that. However, it appears to be a completely NIB motherboard, and I know for a fact that it isn't the same motherboard as before. I honestly hope its the motherboard though, because there's no warranty on the GPU.

If you haven't already, inspect the cpu socket for any bent pins, also, try 1 stick of memory at a time if you can. Maybe bad stick also? If you suspect the GPU, try inserting a spare card or borrow a friends card. If you have a fry's electronics, you can buy a cheap video card for testing purposes...their return policy is pretty good.
post #8 of 14
Thread Starter 
I just tried putting one or two DIMMs in various sockets in various configurations, so I don't think its a RAM issue at this point. Next thing I'm going to do it take off the cooler and CPU and check those.

EDIT: Just took the CPU out, no bent pins that I can see.
Edited by SodaAnt - 2/15/12 at 7:21pm
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
post #9 of 14
Even without speakers your motherboard should beep or have an LED post code. Does it give you any indication of the problem?
post #10 of 14
Thread Starter 
Quote:
Originally Posted by EVGAMatthewH View Post

Even without speakers your motherboard should beep or have an LED post code. Does it give you any indication of the problem?

The motherboard has a speaker connection, but it doesn't come with one. The only real status LED that would help me is the mem_ok led, and that doesn't light up, which means that either the motherboard isn't posting, or that its not the RAM.
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
i5-2500k Asus P8P67 480GTX Windows 7 Pro x64 
MonitorKeyboardCaseMouse
Dell U3011, Dell 2407 WFP Logitech g15 Antec 900 Logitech Peformance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Possible card failure?