Overclock.net › Forums › Intel › Intel CPUs › Need advice - Conroe e6400
New Posts  All Forums:Forum Nav:

Need advice - Conroe e6400 - Page 2

post #11 of 13
Im runing 2.75ghz on my 6400 with just changing the buss
Runing just a Ninja Fan and A5 Grease
41C all day
2751.9mhz
344mhz Buss speed
Muti 8x
Rated FSB 1376mhz

STABLE AS HELL!
    
CPUMotherboardGraphicsRAM
i7 8700K asrock z370 fatality EVGA GTX 1080 FTW G.SKILL Ripjaws V Series 16GB 288-Pin DDR4 SDRA... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 960 PRO M.2 512GB NVMe PCI-Express 3.0 ... SAMSUNG 950 PRO 1tb  Alphacool Eisbaer 360 CPU Water Cooler - Black Windows 10 
MonitorKeyboardPowerCase
LG Electronics 34UM64-P 34-Inch Screen LCD Monitor Cosair K70 EVGA SuperNOVA 850 W Power Supply Product Details Thermaltake View 31 RGB Dual Te... 
Mouse
FK1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 8700K asrock z370 fatality EVGA GTX 1080 FTW G.SKILL Ripjaws V Series 16GB 288-Pin DDR4 SDRA... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 960 PRO M.2 512GB NVMe PCI-Express 3.0 ... SAMSUNG 950 PRO 1tb  Alphacool Eisbaer 360 CPU Water Cooler - Black Windows 10 
MonitorKeyboardPowerCase
LG Electronics 34UM64-P 34-Inch Screen LCD Monitor Cosair K70 EVGA SuperNOVA 850 W Power Supply Product Details Thermaltake View 31 RGB Dual Te... 
Mouse
FK1 
  hide details  
Reply
post #12 of 13
Thread Starter 
P5B Deluxe BIOS 0711

P5B Deluxe Release BIOS version 0711
1. Fix DRAM frequency incorrectly display problem under auto, standard and AI N.O.S mode
2. Add check ATI CrossFire VGA card routine
3. Add ASUS Cross Graphics Impeller (ASUS C.G.I) feature
4. Reduce system full reset of times
5. Patch some VGA card can''t found when NB Vcore value has been set too high
6. Fix DDR frequency 889 unstable by SPD
7. Enable support for NVIDIA 7950GX2 cards under recovery mode
8. Fix CPU frequency not correct when use ES CPU and lock free fuction enable
9. Fix memory display message not correct under multi-language
10. Add new CPU Ucode to support Kentsfield B3 stepping CPU
11. Fix chassis fan 2 speed not correct when fan speed too low
12. Fix ATI CrossFire can''t work when using with 800FSB Prescott CPU
13. Enhance Chassis Q-Fan sensitivity
14. Improve memory compatibility
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo Conroe E6400 Asus P5B Deluxe Wifi eVGA GeForce 7600GT 256MB 1GBDDR2-667 Kingston(CL5) 
Hard DriveOSPowerCase
WD250GB 7200RPM SATAII XP Pro SP2 (FR) 500W Thermaltake Dual Fan Thermaltake Mambo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo Conroe E6400 Asus P5B Deluxe Wifi eVGA GeForce 7600GT 256MB 1GBDDR2-667 Kingston(CL5) 
Hard DriveOSPowerCase
WD250GB 7200RPM SATAII XP Pro SP2 (FR) 500W Thermaltake Dual Fan Thermaltake Mambo 
  hide details  
Reply
post #13 of 13
Thread Starter 
I installed the 0711 BIOS and tested for a few days the last settings I posted:
FSB: 1331 (core speed 2663.2 Mhz) @ 1.4V
Memory (1:1) : 4-4-4-12 @ 2.25V

Very stable, temperatures are OK too I think (42 idle / 54 load)

Any improvements could be done on the memory side?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo Conroe E6400 Asus P5B Deluxe Wifi eVGA GeForce 7600GT 256MB 1GBDDR2-667 Kingston(CL5) 
Hard DriveOSPowerCase
WD250GB 7200RPM SATAII XP Pro SP2 (FR) 500W Thermaltake Dual Fan Thermaltake Mambo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo Conroe E6400 Asus P5B Deluxe Wifi eVGA GeForce 7600GT 256MB 1GBDDR2-667 Kingston(CL5) 
Hard DriveOSPowerCase
WD250GB 7200RPM SATAII XP Pro SP2 (FR) 500W Thermaltake Dual Fan Thermaltake Mambo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need advice - Conroe e6400