Overclock.net › Forums › Components › Keyboards › odd issue, not what what the problem is
New Posts  All Forums:Forum Nav:

odd issue, not what what the problem is

post #1 of 6
Thread Starter 
alright, so im playing wow, and all of a sudden i cannot use the arrows (LEFT AND RIGHT), and the WSAD keys arnt working either, but if i right click the mouse they work, never had this issue before, anyone got any ideas? thanks
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #2 of 6
Unsure whether or not you've fixed this issue already, but have you checked the keybinds menu and tried restoring to default?
post #3 of 6
Are you using a Razer product anywhere on your desk? tongue.giftongue.giftongue.gifrolleyes.gif
post #4 of 6
I'd be really surprised if this wasn't about a Razer product, lol. If so, unplugging and then plugging the keyboard in should fix it.
post #5 of 6
Thread Starter 
hasnt fixed yet, not sure what the issue is, i unpluged, and pluged it back in, it didnt fix it, also, reset all wow things, basicially did a re install
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #6 of 6
Not sure what kind of keyboard you're using but did you try uninstalling and reinstalling its drivers?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 4.0Ghz MSI P55-GD80  MSI N570GTX Corsair Vengence 4x4GB 
Hard DriveHard DriveHard DriveOS
Crucial M4 Corsair M32 Seagate Barracuda Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VG236HE 23"  Ducky Shine OCZ Z-SERIES 1000W Cooler Master HAF X 
Mouse
Razer Lachesis 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 4.0Ghz MSI P55-GD80  MSI N570GTX Corsair Vengence 4x4GB 
Hard DriveHard DriveHard DriveOS
Crucial M4 Corsair M32 Seagate Barracuda Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VG236HE 23"  Ducky Shine OCZ Z-SERIES 1000W Cooler Master HAF X 
Mouse
Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Keyboards
Overclock.net › Forums › Components › Keyboards › odd issue, not what what the problem is