Overclock.net › Forums › Graphics Cards › AMD/ATI › "Video Hardware Error" due to overclock ? or driver or ?
New Posts  All Forums:Forum Nav:

"Video Hardware Error" due to overclock ? or driver or ? - Page 3

post #21 of 26
Thread Starter 
Quote:
Originally Posted by guitarmageddon88 View Post

so do your normal programs consist of those overclocking utilities?

Yes. But the computer worked perfectly last time with the same programs. If the problems continue i will remove all overclocking programs and anti virus programs.
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #22 of 26
Thread Starter 
I tried a bit more, only been working on this the last 12 hours so why not a bit more... This is now with only ccc and no other programs.


Testing Alan Wake

1: With one card, and overdrive off in ccc....works.
2: With one card, and overdrive on but stock settings....works.
3: With crossfire, don't work.
4: With any adjustment to the overdrive, don't work. Both with 1 and 2 cards

Suddenly i can play with both cards and overclocked, and suddenly not...

I'll keep on trying...

Adding stuff nr1: Going in the registry again and changing the "enableulps" made me able to run both 3dmark and Alan Wake, however with Alan wake i got terrible fps...
Adding stuff nr2: With ULPS gone i can also run benchmarks with both cards clocked... However Alan Wake crashed after 2 sek. When 3dmark works with crossfire and overclock it crashes if i just disable crossfire and run 3dmark. If i then put crossfire back on 3dmark runs fine again...
Adding stuff nr3: Okay, this is what gets me...not the stuff that worked fine 5 min ago crash with the exact same settings... why ?
Edited by Ottesen - 2/18/12 at 9:50pm
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #23 of 26
Thread Starter 
Quote:
Originally Posted by Ottesen View Post

I tried a bit more, only been working on this the last 12 hours so why not a bit more... This is now with only ccc and no other programs.
Testing Alan Wake
1: With one card, and overdrive off in ccc....works.
2: With one card, and overdrive on but stock settings....works.
3: With crossfire, don't work.
4: With any adjustment to the overdrive, don't work. Both with 1 and 2 cards
Suddenly i can play with both cards and overclocked, and suddenly not...
I'll keep on trying...
Adding stuff nr1: Going in the registry again and changing the "enableulps" made me able to run both 3dmark and Alan Wake, however with Alan wake i got terrible fps...
Adding stuff nr2: With ULPS gone i can also run benchmarks with both cards clocked... However Alan Wake crashed after 2 sek. When 3dmark works with crossfire and overclock it crashes if i just disable crossfire and run 3dmark. If i then put crossfire back on 3dmark runs fine again...
Adding stuff nr3: Okay, this is what gets me...not the stuff that worked fine 5 min ago crash with the exact same settings... why ?

Think i got it, but scared of being positive. So ones again i removed all drivers and programs affecting graphics cards. AND i removed my anti virus program. Installed ccc again and only that. I just tested Alan Wake,Bf3,Swtor,Skyrim, 3dmark vantage and 3dmark 11... no crash of freeze. Tried them with and with out crossfire, no problems. Also did a restart which has been the scariest thing ever and tried every game again, no problems smile.gif

So it COULD just be that my Avast antivirus made problems.... a bit to big of a coincidence that it works now. I noticed that Alan Wake don't like crossfire and that BF3 needs me to alt-tab to windows to get the primary 7950 started...lol, its always done that tho. So now is the real test, installing CAP and trixx/afterburner...
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #24 of 26
Wow I wouldve dumped t hose cards 20 posts ago if I had to go through what youre going through. The way I look at it, I shouldnt have to say "well if I disable this, that, then only move this a certain way everything is okay" or "I think I broke my hip, but if I walk this way, everythings fine, I just cant run". If a certain component gives me more stress than enjoyment than I just get rid of it. Granted, computers throw us curveballs sometimes as far as compatibility goes, but some stuff is just too much for me to keep pushing.
post #25 of 26
Thread Starter 
Quote:
Originally Posted by guitarmageddon88 View Post

Wow I wouldve dumped t hose cards 20 posts ago if I had to go through what youre going through. The way I look at it, I shouldnt have to say "well if I disable this, that, then only move this a certain way everything is okay" or "I think I broke my hip, but if I walk this way, everythings fine, I just cant run". If a certain component gives me more stress than enjoyment than I just get rid of it. Granted, computers throw us curveballs sometimes as far as compatibility goes, but some stuff is just too much for me to keep pushing.

Ye, i agree. But i'm holding on to the though that some of my problems will be fixed with better drivers and when people know more about this topic. Right now i feel i know a lot on this, just during this morning/previous night i was working on this 13-14 hours strait. But now if something fails i just restart and everything is good, wasn't like that before. So i hope i figured this out and that its only my virus scan.... reason i suddenly can't overclock without crashing i have no idea. All-in-all i haven't really been playing at all, just been working on this stuff.

And yes, it shouldn't really be this way... but hopefully i'll figure it out. Cards still rock at stock tho, getting 12k 3dmark11 and 90-115fps i bf3 with all max smile.gif I somewhat had the same problems with only one card and my previous 4870x2... so i'm really crossing my fingers here.
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
post #26 of 26
Thread Starter 
So, a little update smile.gif

Computer has been on for 4-5 days strait 24/7, haven't had one single error, woho ! If i overclock with the newest drivers and CAP i get it, so i'm guessing somewhat of the problem is drivers and some was my antivirus. That seems a bit random, but after trying eveything that solved it smile.gif

Very happy, everything runs just fine, only need to disable crossfire for Alan Wake and Bf3 have some issues starting, but that is expected. Wish i could overclock them tho, but with newer driver later on i bet that will be solved smile.gif
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
High roll'a
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k Gigabyte z170gaming-k3 Gigabyte 980ti g1 gaming 2xssd 3-4 3'5 disks 
CoolingOSMonitorPower
H110gt Win10 pro 40" philips pc monitor Corsair hx1050w silver 
Case
Lian-Li PC-D600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › "Video Hardware Error" due to overclock ? or driver or ?