Overclock.net › Forums › Components › Hard Drives & Storage › Hard drive autoplay ???
New Posts  All Forums:Forum Nav:

Hard drive autoplay ???

post #1 of 2
Thread Starter 
I have the autoplay thing on my D: drive which is my storage drive ( western digital 500gb)

I know internal hard drives arent supposed to autorun or autoplay ?

Why do i have that ?

Is there a way to remove it cause everytime i start windows , a pop-up appear asking what i want to do with my hard drive mad.gif

thanks in advance,
post #2 of 2
Explore the root of the drive for autorun.ini . If there is one there rename the file.

Has the machine just started doing this for your D drive?
Was your D drive an external usb drive?
Edited by just4funuk - 2/16/12 at 11:30pm
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard drive autoplay ???