Overclock.net › Forums › Intel › Intel CPUs › Need help with 2500K overclock.
New Posts  All Forums:Forum Nav:

Need help with 2500K overclock. - Page 2

post #11 of 17
Thread Starter 
Quote:
Originally Posted by John-117 View Post

I have the same motherboard with you, so maybe I can help thumb.gif
Load optimized defaults, set CPU voltage to normal, raise DVID (right below CPU voltage) to +0.50 and set all 4 turbo multipliers to 42 (and higher later). Done.
Run stability tests.
''I have disabled all the c3,c6 c1eist and all the other things''
By loading optimized defaults, these will be enabled. Personally I leave them on.

Ok, I will try this in the morning and let you know what happens. Thanks.
post #12 of 17
Clear CMOS /load optimized default settings /run your RAM on auto -1333/don't change to much in bios 4.2 should be cakewalk/bump your VCCIO to 1.1v and try again
You can't rise your voltage from 1.3 to 1.4 it's to much,take your time .010 at a time
I'm not familiar with GB mobos and don't know what they change in bios since January last year ,post in the thread i linked you

EDIT ;there you go you got John-117 thumb.gif he will hook you up (Giga owners are nice ppl smile.gif )
Edited by coolhandluke41 - 2/17/12 at 1:14am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #13 of 17
Thread Starter 
I didn't go straight to 1.4, I was just illustrating it was still "unstable" at 1.4V.
post #14 of 17
run" Hyper PI-32M" test see if you RAM is stable first
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #15 of 17
Thread Starter 
Download link? Not sure which to download.
post #16 of 17
http://files.extremeoverclocking.com/file.php?f=211

here is another one ,you can Google on how to make it run (this one will show you hard errors)
http://www.softpedia.com/get/System/Benchmarks/Memtest86-plus.shtml
Edited by coolhandluke41 - 2/17/12 at 1:33am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #17 of 17
Thread Starter 
Quote:
Originally Posted by John-117 View Post

I have the same motherboard with you, so maybe I can help thumb.gif
Load optimized defaults, set CPU voltage to normal, raise DVID (right below CPU voltage) to +0.50 and set all 4 turbo multipliers to 42 (and higher later). Done.
Run stability tests.
''I have disabled all the c3,c6 c1eist and all the other things''
By loading optimized defaults, these will be enabled. Personally I leave them on.

So I tried a DVID of +0.05V with everything on auto, still came up unstable after 1 minute of IBT. Tried +0.1V with the same result.

Any other ideas?

Edit: Ran memtest and came up with errors, I am seeing about getting my ram replaced now.
Edited by oceanlyner - 2/17/12 at 11:29pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need help with 2500K overclock.