Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD Reboot: X1900 issues
New Posts  All Forums:Forum Nav:

BSOD Reboot: X1900 issues

post #1 of 2
Thread Starter 
Hey guys,
So I recently flashed my harddrive (Via Ghost) back to a previous state and it was great. Had Cat 6.8s installed and everything was groovy (yes, groovy).

Then 6.9s came out the next day and I installed them. Uninstalled 6.8s, went to safe mode, cleaned with Driver Cleaner, reinstalled in reg. mode. Whatever, did everything as usual.

However, time my computer cold booted, it would BSOD and reboot. Then windows would say "I didnt start correctly" and then I would select "start normal" and everything would be fine. It did this every time.

I updated to 6.10 for GPU folding and it still happened (still have 6.10s actually).

Does anyone have any ideas? BSOD that I cant even read, it reboots so fast. But it only happens after cold boots. Strange.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
post #2 of 2
I would reccomend unflashing yoru harddrive.. that is one way to fix it or go back to cats 6.8.
    
CPUGraphicsRAMOS
i7 4720hq GTX 960M 16GB RAM 8.1 Pro 64bit 
Monitor
15.6" Monitor  
  hide details  
Reply
    
CPUGraphicsRAMOS
i7 4720hq GTX 960M 16GB RAM 8.1 Pro 64bit 
Monitor
15.6" Monitor  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BSOD Reboot: X1900 issues