Overclock.net › Forums › AMD › AMD - General › NEED HELP! PC WONT POST
New Posts  All Forums:Forum Nav:

NEED HELP! PC WONT POST

post #1 of 20
Thread Starter 
title says it all, i got my sig rig mobo today and it doesnt post at all all it does is turn on. it beeps if i yank out the ram. i tested if the CPU even gets warm without a heatsink and it doesn't it stays ice cold for more than 45 seconds before finally getting warm and still its barely above room temp. i don' t know whats wrong. could my CPU be dead or is it the MoBO?
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #2 of 20
usually the beep is an error code you can google for your board.

how many beeps?
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
Yeyo
(16 items)
 
Scarface PC pics
(47 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k ASRock Extreme 4 Gen 3 EVGA 670FTW Gskill Sniper Low Voltage Series 1.25v 16GB 
Hard DriveOptical DriveCoolingOS
Intel 80GB G2- OCZ 60GB- 1TB Asus BD combo Megashadow Deluxe Edition  Win7 
MonitorPowerCaseAudio
40" Insignia  Seasonic X750w Sleeved red Corsair 500r White Asus Xonar DGX 
  hide details  
Reply
post #3 of 20
Thread Starter 
Quote:
Originally Posted by Lazloisdavrock View Post

usually the beep is an error code you can google for your board.
how many beeps?

it stops if i put the ram back in.
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by Lazloisdavrock View Post

usually the beep is an error code you can google for your board.
how many beeps?

^^ That.
Also does your mobo have onboard graphics? If so, try booting without a PCIe gpu.
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by philhalo66 View Post

it stops if i put the ram back in.

the manual said that means it doesnt detect any ram.
Quote:
Originally Posted by Ironman517 View Post

^^ That.
Also does your mobo have onboard graphics? If so, try booting without a PCIe gpu.

tried it, same result no post and no beeps just the cpu fan spinning close to maxed.
Edited by philhalo66 - 2/17/12 at 12:22pm
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #6 of 20
Quote:
Originally Posted by philhalo66 View Post

the manual said that means it doesnt detect any ram.

Have you tried booting with only 1 stick?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #7 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

^^ That.
Also does your mobo have onboard graphics? If so, try booting without a PCIe gpu.
Quote:
Originally Posted by Ironman517 View Post

Have you tried booting with only 1 stick?

yes i tried all 3 sticks individually each one gives the same result of a blank screen
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #8 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

^^ That.
Also does your mobo have onboard graphics? If so, try booting without a PCIe gpu.

tried it, same result no post and no beeps just the cpu fan spinning close to maxed.
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #9 of 20
Quote:
Originally Posted by philhalo66 View Post

yes i tried all 3 sticks individually each one gives the same result of a blank screen

Does your monitor have a "no signal" screen?

If so, does your monitor get a "no signal" screen or just a blank screen?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #10 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

Does your monitor have a "no signal" screen?
If so, does your monitor get a "no signal" screen or just a blank screen?

blank screen my monitor is weird whenever it is connected to anything weather it pushes a picture or not it shows blank screen, only when the cable is bare does it say burn in mode
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › NEED HELP! PC WONT POST