Overclock.net › Forums › Components › Memory › cant get ram to run at rated speeds
New Posts  All Forums:Forum Nav:

cant get ram to run at rated speeds

post #1 of 5
Thread Starter 
no matter what i do my ram will not run at rated speed of 800MHz CPUz reports it at 200MHz so that's only 400MHz that's half my rated speeds, my last MoBo ran it at rated no problems. I am not overclocked yet I'm still settling in with my new MoBo. I have set it to run at 800MHz in the BIOS and it still only runs at 200MHz.

here is the validation http://valid.canardpc.com/show_oc.php?id=2254517
Edited by philhalo66 - 2/17/12 at 4:50pm
Old but gold!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H Gigabyte GTX 1070 G1 Gaming 16GB DDR3 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Kingston 480GB SSD WD 250GB SGT 500GB WD 320GB 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home premium x64 Emachines E19T6W Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair HX650 Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus 
Audio
Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Old but gold!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H Gigabyte GTX 1070 G1 Gaming 16GB DDR3 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Kingston 480GB SSD WD 250GB SGT 500GB WD 320GB 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home premium x64 Emachines E19T6W Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair HX650 Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus 
Audio
Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #2 of 5
Its hard to look up because everywhere i look people just explain what double data rate is instead of realizing the issue. I saw a forum post and someone was adjusting the empty memory slots in the bios, could it be that simple? gotta hope anyway. good luck sir i have looked around for about an hour im burnt blushsmiley.gif
post #3 of 5
Quote:
RAM : 3072 MB DDR2 Dual Channel
RAM Speed : 199.9 MHz (1:1) @ 5-3-3-9
Slot 1 : 2048MB (6400)
Slot 1 Manufacturer : OCZ
Slot 2 : 1024MB (6400)
Slot 2 Manufacturer : Corsair

Perhaps your problem is that the brands are mixed and not of the same timings.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #4 of 5

When you mix memory that may not be rated at the same timings, speed and voltage - and, to a more limited extent, same DIMM size, you can expect the results to be wonky.  However, this should not be resulting in a detected 400Mhz memory speed in the OS despite the selection of the proper memory multiplier; so that is not your problem.

post #5 of 5
Thread Starter 
Quote:
Originally Posted by l3ubba View Post

Its hard to look up because everywhere i look people just explain what double data rate is instead of realizing the issue. I saw a forum post and someone was adjusting the empty memory slots in the bios, could it be that simple? gotta hope anyway. good luck sir i have looked around for about an hour im burnt blushsmiley.gif

me too.
Quote:
Originally Posted by That Guy View Post

Perhaps your problem is that the brands are mixed and not of the same timings.

that is a possibility.

Quote:
Originally Posted by xd_1771 View Post

When you mix memory that may not be rated at the same timings, speed and voltage - and, to a more limited extent, same DIMM size, you can expect the results to be wonky.  However, this should not be resulting in a detected 400Mhz memory speed in the OS despite the selection of the proper memory multiplier; so that is not your problem.

oh okay well i can still max out BC2 with over 60 fps so im happy.
Old but gold!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H Gigabyte GTX 1070 G1 Gaming 16GB DDR3 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Kingston 480GB SSD WD 250GB SGT 500GB WD 320GB 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home premium x64 Emachines E19T6W Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair HX650 Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus 
Audio
Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Old but gold!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H Gigabyte GTX 1070 G1 Gaming 16GB DDR3 2400MHz 
Hard DriveHard DriveHard DriveHard Drive
Kingston 480GB SSD WD 250GB SGT 500GB WD 320GB 
CoolingOSMonitorKeyboard
Corsair H100i Windows 7 Home premium x64 Emachines E19T6W Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair HX650 Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus 
Audio
Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › cant get ram to run at rated speeds