Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon 6850 with my HDTV? having some problems.. kinda?!
New Posts  All Forums:Forum Nav:

Radeon 6850 with my HDTV? having some problems.. kinda?!

post #1 of 5
Thread Starter 
So this is the first time this has happened, im not sure if it was my graphics card, the cable, or the TV, I came back to my computer and changed the input from my TV HDMI to the computers HDMI and the picture said no signal, and i have my screensaver and everything off so it should have still been on, i clicked the mouse anyway, and the screen went black, and nothing was happening so i hit the restart button and restarted the computer. When the TV turns on it tells the resolution and all, it usually has 1920x1080 on start up, but this time the resolution kept changing, to like 1920x1011 and all kinds of random resolutions that were lower and higher, but the screen was black, so i switched my tvs HDMI cable with the one on my computer and it worked but i hooked the old one back up and it worked to, so im not sure what happened, the screen went all greenish and had like dots on it and everything, and kept flashing untill i unplugged the HDMIs, and hooked my TV one back into it (hooked from computer to tv) My TV service and picture has been fine, so idk if its the TV.

Anyone know what it could be?


The TV is about 2 months old. Its a Vizio 120hz 42 inch LCD LED tv (M420VT), and i recently hooked it up to my computer and now im using it as my monitor, as well as a TV. When i hooked it up and set the Resolution to 1080p it didnt fill up the whole screen, it had a black border around it. So i went to the AMD Vision Engine Control Center and went to digital flat panels and scailing options, and set it to 0% overscan, now it fills up the whole screen. i see some pixels on some things that flash, like its trying to fill in the rest of the letter and it flashes, on text, picture, its not real bad but it distracts me sometimes (i sit up close when i use it for the computer so i notice it.) is there any way to make it stop doing that? is there some kind of special settings i need to use to make sure i dont mess up my tv?
Edited by Krazykid122 - 2/17/12 at 7:38pm
That Box...
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 BE OC'd to 3.9 Ghz MSI 785GT-E63 AMD Radeon 6850 8GB Kingston DDR2 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Western Digital Black Edition Western Digital Samsung CD/DVD Burner  
OSMonitorKeyboardPower
Windows 7 Ultimate (64 Bit)  HP 20" HD monitor Razer Lycosa Power OCZ 600w 
CaseMouseMouse PadAudio
APEX Vortex 3620 Razer Naga Blue Mouse Pad Razer Megadolon 
Other
Pinnacle Capture Card 
  hide details  
Reply
That Box...
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 BE OC'd to 3.9 Ghz MSI 785GT-E63 AMD Radeon 6850 8GB Kingston DDR2 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Western Digital Black Edition Western Digital Samsung CD/DVD Burner  
OSMonitorKeyboardPower
Windows 7 Ultimate (64 Bit)  HP 20" HD monitor Razer Lycosa Power OCZ 600w 
CaseMouseMouse PadAudio
APEX Vortex 3620 Razer Naga Blue Mouse Pad Razer Megadolon 
Other
Pinnacle Capture Card 
  hide details  
Reply
post #2 of 5
Make sure you have EDID turned off, My TV wont work when its turned on. Does as you have described and keeps changing res because EDID keeps reporting different information back to the card from the TV.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by bmgjet View Post

Make sure you have EDID turned off, My TV wont work when its turned on. Does as you have described and keeps changing res because EDID keeps reporting different information back to the card from the TV.

on the TV or the computer?
That Box...
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 BE OC'd to 3.9 Ghz MSI 785GT-E63 AMD Radeon 6850 8GB Kingston DDR2 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Western Digital Black Edition Western Digital Samsung CD/DVD Burner  
OSMonitorKeyboardPower
Windows 7 Ultimate (64 Bit)  HP 20" HD monitor Razer Lycosa Power OCZ 600w 
CaseMouseMouse PadAudio
APEX Vortex 3620 Razer Naga Blue Mouse Pad Razer Megadolon 
Other
Pinnacle Capture Card 
  hide details  
Reply
That Box...
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 BE OC'd to 3.9 Ghz MSI 785GT-E63 AMD Radeon 6850 8GB Kingston DDR2 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Western Digital Black Edition Western Digital Samsung CD/DVD Burner  
OSMonitorKeyboardPower
Windows 7 Ultimate (64 Bit)  HP 20" HD monitor Razer Lycosa Power OCZ 600w 
CaseMouseMouse PadAudio
APEX Vortex 3620 Razer Naga Blue Mouse Pad Razer Megadolon 
Other
Pinnacle Capture Card 
  hide details  
Reply
post #4 of 5
Make sure you change the refresh rate to 60hz on your TV before switching back to your monitor. and also change the the resolution to something low like 800x600.

I had a similar problem like this, that seemed to work whenever i needed to switch back.
post #5 of 5
Quote:
Originally Posted by Krazykid122 View Post

on the TV or the computer?

On the PC in catylist. Will be under the bit where the resulitions are set for your screen,
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon 6850 with my HDTV? having some problems.. kinda?!