Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Over 100fps and GPU Usage still not at 99% - not CPU bottleneck - HELP!
New Posts  All Forums:Forum Nav:

Over 100fps and GPU Usage still not at 99% - not CPU bottleneck - HELP! - Page 2

post #11 of 55
Quote:
Originally Posted by Peteman990 View Post

No, I've reformatted like 3 times. On different HDD's. It could be possible that two of my HDD's are faulty but I doubt it.
16arxa0.png
This is what it is doing. Used to stay steady at 99%. A straight line, never seen it jump like that. It seriously is driving me crazy, my comp must run at 100% of its capability!

This looks normal. In fact, all your posts in this thread tell me you are computer illiterate. Stop worrying about 99% GPU usage and 100% capability and play whatever game you play.
And whether you get 70fps or 100fps is irrelevant, as you can't tell the difference above 60fps with your monitor.
The stutter you feel is probably because of the 2 GPU's, it happens with crossfire or SLI.
And, if I were you, I'd vsync the game and save some power/ lower temps.
    
CPUMotherboardGraphicsRAM
i7 2600K @4.5Ghz (1.32v) Gigabyte Z68XP-UD4 Gigabyte 7970 Ghz @1150Mhz (1.126v) Mushkin Blackline 8GB 1600 1.35V 
Hard DriveHard DriveOptical DriveCooling
2 x Vertex 3 120GB MI RAID0 Seagate 3TB Optiarc AD-7260S Thermalright Silver Arrow 
MonitorPowerCase
Shimian QH270 2560x1440 Thermaltake Toughpower 750W CM Storm Sniper Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K @4.5Ghz (1.32v) Gigabyte Z68XP-UD4 Gigabyte 7970 Ghz @1150Mhz (1.126v) Mushkin Blackline 8GB 1600 1.35V 
Hard DriveHard DriveOptical DriveCooling
2 x Vertex 3 120GB MI RAID0 Seagate 3TB Optiarc AD-7260S Thermalright Silver Arrow 
MonitorPowerCase
Shimian QH270 2560x1440 Thermaltake Toughpower 750W CM Storm Sniper Black 
  hide details  
Reply
post #12 of 55
Im going to say drivers.

It may also be worthwhile just doing a complete reformat/reinstall of windows to start fresh.
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
Sandisk Ultra II 960GB SSD Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB241YU 144Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 Corsair RM1000x w/ Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
Sandisk Ultra II 960GB SSD Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB241YU 144Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 Corsair RM1000x w/ Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
post #13 of 55
Quote:
Originally Posted by John-117 View Post

Quote:
Originally Posted by Peteman990 View Post

No, I've reformatted like 3 times. On different HDD's. It could be possible that two of my HDD's are faulty but I doubt it.
16arxa0.png
This is what it is doing. Used to stay steady at 99%. A straight line, never seen it jump like that. It seriously is driving me crazy, my comp must run at 100% of its capability!

This looks normal. In fact, all your posts in this thread tell me you are computer illiterate. Stop worrying about 99% GPU usage and 100% capability and play whatever game you play.
And whether you get 70fps or 100fps is irrelevant, as you can't tell the difference above 60fps with your monitor.
The stutter you feel is probably because of the 2 GPU's, it happens with crossfire or SLI.
And, if I were you, I'd vsync the game and save some power/ lower temps.

1) Performance is performance.
2) Your gaming preference is yours. His is his. Don't compare the two, they're different to begin with.
3) Regardless of the refresh rate of a monitor (LCD or CRT) some games inherently 'feel' smoother with more FPS being generated regardless of what you see visually.
4) Microstutter happens but is completely different from normal stutter that one can have even with a single GPU.
5) VSYNC is a nightmare for FPS games, ask almost anyone who plays competitively.

@OP - which drivers gave you 100% usage and which ones are you on now?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #14 of 55
I've never seen a constant 99% load on my GPU's in any one of my setups I've owned in the past few years...gaming and benching perform normally, are you guys saying I should be worried that I am not using "all" of my GPU's? Am I building my systems wrong or something?
post #15 of 55
Quote:
Originally Posted by Peteman990 View Post

No, I've reformatted like 3 times. On different HDD's. It could be possible that two of my HDD's are faulty but I doubt it.
16arxa0.png
This is what it is doing. Used to stay steady at 99%. A straight line, never seen it jump like that. It seriously is driving me crazy, my comp must run at 100% of its capability!

Need to see CPU use/ RAM use and GPU RAM use to tell you anything. Get something like Everest that can log everything while you play, then you'll know more.

70-100FPS is not a problem. The stutter is, and may be something completely unrelated to hardware like a background program stopping/starting.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #16 of 55
My guess would be that it is something to do with HDD read/write either caused by the game or more likely, some background program (smart defrag doing auto defrags or something?)
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
post #17 of 55
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post

did it ever occur to you that your old setup is different from the one now? a single driver update could change a lot
download HD tune and check your drives for errors just in case the problems are with storage.
set all clock speeds to stock setting. Overclocks cause instability

I downloaded Hard Disk Sentinel (similar program) and everything came out fine. Regardless, I reformatted again last night on my last remaining drive that has never had the opportunity to be a C drive. TBH, i'm not getting the white icons anymore at startup and installing programs seems to be noticeable faster, but I am still getting the same problems.

I will try setting clock speeds to stock right now and see what happens. I had a supposedly stable OC at 3.4ghz ran Prime95 overnight no errors, until one day out of the blue my mobo started reporting that the OC failed before windows started. So I got a used EVGA x58 from this website's marketplace for $85 and put that in. Seems that I can get 4ghz stable but I am afraid to run Prime95 overnight since the temps reach up to 82C. Would it be safe to test it overnight with temps going into that range? My temps usually only reach 65C under any game load that i've played.
Quote:
Originally Posted by John-117 View Post

This looks normal. In fact, all your posts in this thread tell me you are computer illiterate. Stop worrying about 99% GPU usage and 100% capability and play whatever game you play.
And whether you get 70fps or 100fps is irrelevant, as you can't tell the difference above 60fps with your monitor.
The stutter you feel is probably because of the 2 GPU's, it happens with crossfire or SLI.
And, if I were you, I'd vsync the game and save some power/ lower temps.

I'm going to ignore most of that, but thank you anyways, I was frustrated last night and tried to make it pretty simple. I'd say I know more than *most* , meaning 5 of the computer technicians I called yesterday had no idea what I was talking about. I would prefer to have my computer working as well as it can and I know something is a matter. It never used to dip by 30-40 FPS so something is different. I'll figure it out.

And if there isn't a CPU bottleneck in a game that gets over 60FPS and Vsync is not on your GPU should be using 99%. If you have Vsync on then obviously you won't be using every ounce of power in your GPU, but if your getting 200FPS then you *should* be using 99% or there is something wrong.
Edited by Peteman990 - 2/18/12 at 7:53am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
post #18 of 55
Thread Starter 
Quote:
Originally Posted by John-117 View Post

This looks normal. In fact, all your posts in this thread tell me you are computer illiterate. Stop worrying about 99% GPU usage and 100% capability and play whatever game you play.
And whether you get 70fps or 100fps is irrelevant, as you can't tell the difference above 60fps with your monitor.
The stutter you feel is probably because of the 2 GPU's, it happens with crossfire or SLI.
And, if I were you, I'd vsync the game and save some power/ lower temps.
Quote:
Originally Posted by GanjaSMK View Post

@OP - which drivers gave you 100% usage and which ones are you on now?

I'm about to post my CPU/RAM Usage while playing BC2. Playing it on low settings ATM because on High the screen flashes black (driver problem) I think it was about 9 months ago so the 11.2 or 11.3? I'm not sure. After that i'll go back to stock CPU settings, and after that try different drivers if stock speeds doesn't make a change.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
post #19 of 55
Thread Starter 
Here it is:

ot2eye.png

I know it's not a VRAM issue with this particular game (BC2.) I have seen some strange stuttering in BF3 after playing for extended periods of time and I know that is due to VRAM problems. It's not a RAM problem, 6GB should be plenty. And correct me if i'm wrong, but doesn't appear to be a CPU bottleneck either?

Anywho, i'll revert to stock speeds and retest.

Stock speeds:

fy1gck.png

Seems to be a little worse. I will test my OC w/ Prime95 overnight, but will it be alright for the CPU if temps reach up to 82C?
Edited by Peteman990 - 2/18/12 at 9:00am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 @ 4.0ghz EVGA x58 SLI3 HD5970 2GB 12GB Corsair 1600mhz 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB x3 Windows 7 64-bit Acer H243H 1920x1080 Logitech G15 
PowerCaseMouseMouse Pad
850W Corsair Antec 1200 Logitech G5 Alienware 
  hide details  
Reply
post #20 of 55
This may seem strange, but with my Tri-Fire 6970 setup, the more AA I enabled and higher GPU load I put on the cards, the higher the GPU usage was. When I disable MSAA I only get GPU usage in the 70s. When I enable 4x MSAA I get GPU usage in the 90s and my framerates stay the same. This is on a 2500k @ 4.7ghz.
Omega
(17 items)
 
The Beast
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3930k C2 @ 4.9 Ghz ASUS Rampage IV Formula Quad SLI GTX TITAN 32GB DDR3 2133 Ripjaws Z CAS9 
Hard DriveHard DriveHard DriveHard Drive
256GB x2 Crucial M4 SSD RAID0 Samsung 840 500GB SSD Internal 1TB x 2 External USB 3.0 1.5TB + 2TB + 1TB + 3TB 
Optical DriveCoolingOSMonitor
LG Bluray Burner Triple thick EK 360 Rad with D5 Vario & Raystor... Windows 7 Ultimate x64 Catleap 27" 2560x1440 LED LCD 
KeyboardPowerCaseMouse
Razer Lycosa Coolermaster Silent Pro Gold 1200W Rosewill Thor v2 Logitech G500 
Audio
Logitech 5.1 Surround + Arctic 5.1 Surround Hea... 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @4.7ghz Asus P8P67 WS Revolution XFX 7970 Black Edition x3 Tri-Fire 8GB DDR3 Gskill 9-9-9-24 
Hard DriveOptical DriveCoolingOS
2TB External+128GB M4 SSD+64GB SSD+250GB WD External DVD Multi H212+ HSF Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GD235HZ 120hz 3d 24" Logitech K120 Corsair TX850 + Thermaltake 850W Antec 900 
MouseAudio
Logitech G500 Logitech 5.1 Surround 
  hide details  
Reply
Omega
(17 items)
 
The Beast
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3930k C2 @ 4.9 Ghz ASUS Rampage IV Formula Quad SLI GTX TITAN 32GB DDR3 2133 Ripjaws Z CAS9 
Hard DriveHard DriveHard DriveHard Drive
256GB x2 Crucial M4 SSD RAID0 Samsung 840 500GB SSD Internal 1TB x 2 External USB 3.0 1.5TB + 2TB + 1TB + 3TB 
Optical DriveCoolingOSMonitor
LG Bluray Burner Triple thick EK 360 Rad with D5 Vario & Raystor... Windows 7 Ultimate x64 Catleap 27" 2560x1440 LED LCD 
KeyboardPowerCaseMouse
Razer Lycosa Coolermaster Silent Pro Gold 1200W Rosewill Thor v2 Logitech G500 
Audio
Logitech 5.1 Surround + Arctic 5.1 Surround Hea... 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @4.7ghz Asus P8P67 WS Revolution XFX 7970 Black Edition x3 Tri-Fire 8GB DDR3 Gskill 9-9-9-24 
Hard DriveOptical DriveCoolingOS
2TB External+128GB M4 SSD+64GB SSD+250GB WD External DVD Multi H212+ HSF Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer GD235HZ 120hz 3d 24" Logitech K120 Corsair TX850 + Thermaltake 850W Antec 900 
MouseAudio
Logitech G500 Logitech 5.1 Surround 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Over 100fps and GPU Usage still not at 99% - not CPU bottleneck - HELP!