Overclock.net › Forums › Components › Memory › Memtest86+ fail on dual channel. corsair blue vengeance LP
New Posts  All Forums:Forum Nav:

Memtest86+ fail on dual channel. corsair blue vengeance LP

post #1 of 6
Thread Starter 
Hello everyone!
As the title may suggest, my ram keep failing when i run both my two sticks i dual channel.
I'm testing my PC for full stability in stock settings so i'm sure i have a solid base where to start off for OC'ing.
Today i tried my ram sticks and i discovered that i get lots of errors on memtest during a default test.

PC runs just fine on windos... had just 2 BSOD during the whole first week but now it running smoothly.
Could those two BSOD be caused by bad ram stick ?

How can i solve this?

PS.

specs are the one in sign.

I'm running them at stock 9-9-9-24 at 1600Mhz @ 1.5V.
post #2 of 6
I have the same ram, just non low-profile, and I have to run mine at 1.6v to pass memtest at 1600mhz. It passes at 1333mhz at stock voltage, but not 1600mhz. Raise the voltage a notch and see if it passes.
Scout
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 BE GIGABYTE GA-990XA-UD3 EVGA GeForce GTX 550 Ti FPB CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Old 500 GB 7200rpm Laptop Drive LiteOn iHAS424 COOLER MASTER Hyper 212 Plus  Windows 7 Ultimate 64 bit 
MonitorCase
Acer S220HQLAbd Coolermaster Storm Scout 
  hide details  
Reply
Scout
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 BE GIGABYTE GA-990XA-UD3 EVGA GeForce GTX 550 Ti FPB CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Old 500 GB 7200rpm Laptop Drive LiteOn iHAS424 COOLER MASTER Hyper 212 Plus  Windows 7 Ultimate 64 bit 
MonitorCase
Acer S220HQLAbd Coolermaster Storm Scout 
  hide details  
Reply
post #3 of 6
Thread Starter 
I'll try to

I'll let you know how it goes smile.gif
post #4 of 6
Thread Starter 
OK... I did some test but nothing... even @1.6V

I tested single stick: i found out that one is ****ed up. one run perfect for all the test and pass it, the other one just keep giving me errors ( the same ones ).
So it seems they can't run on dual because one has problems and **** everything up mad.gif.
Any way around this ? I'd rather not to RMA since i just got them >.<<br />
PS. I thested each one of them on every dimm at both 1333 and 1600 at 1.5V, and the failing one at 1.6V
post #5 of 6
I'm just getting in to all the mechanics of overclocking and all that, so I'm no expert, but It does sound like a bad stick if just that one fails.
Scout
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 BE GIGABYTE GA-990XA-UD3 EVGA GeForce GTX 550 Ti FPB CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Old 500 GB 7200rpm Laptop Drive LiteOn iHAS424 COOLER MASTER Hyper 212 Plus  Windows 7 Ultimate 64 bit 
MonitorCase
Acer S220HQLAbd Coolermaster Storm Scout 
  hide details  
Reply
Scout
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 BE GIGABYTE GA-990XA-UD3 EVGA GeForce GTX 550 Ti FPB CORSAIR Vengeance 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
Old 500 GB 7200rpm Laptop Drive LiteOn iHAS424 COOLER MASTER Hyper 212 Plus  Windows 7 Ultimate 64 bit 
MonitorCase
Acer S220HQLAbd Coolermaster Storm Scout 
  hide details  
Reply
post #6 of 6
Thread Starter 
damn it! XD
Well i suppose RMA is my only way... thank you tho !thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest86+ fail on dual channel. corsair blue vengeance LP