Overclock.net › Forums › Cooling › Water Cooling › Problem with H80 cable
New Posts  All Forums:Forum Nav:

Problem with H80 cable

post #1 of 3
Thread Starter 
Today I was playing Battlefield with around 60 fps. Suddenly, it dropped down to around 30 fps. Since I was wearing a headset I did not realize that the CPU cooler, the Corsair H80 had turned off. I immediately quit and saw the temperatures were up in 90ºC, highest it has ever been. I took my case covers off to see if there was something wrong with the cables, and I saw that it was not getting enough power. One of the pins in the Molex adapter had sort of fallen out.

361

The pin had loosened and fallen out of the connector. It looked like this inside

361

The pin was not long enough to reach to the connector. I could not make it stay inside, it was too loose. Is there anyway I can fix it? Can I pul the other pin out and manually connect it like this?

361


Thanks for the help!
post #2 of 3
That would work just find - I'd just recommend wrapping it with some electrical tape so that nothing shorts out. If the cable is a bit too short, i'd get a molex extender so it doesn't come out again, as thats not really a fun problem to have smile.gif
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks, that worked smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Problem with H80 cable