Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Bios Mod poweredge 2850
New Posts  All Forums:Forum Nav:

Bios Mod poweredge 2850

post #1 of 4
Thread Starter 
I need help getting my dell poweredge 2850 to accept a graphics card. It does not have a feature in the bios to turn off the onboard. Was wondering if any one knew how to fix my issue. Mod the bios to disable onboard or turn off the code that is telling it not to use in the add in video card.
post #2 of 4
Thread Starter 
Any Help
post #3 of 4
I am not familiar with the model of the desktop you are using but a quick google suggests that it is a server. Why do you want to put a graphics card in the server anyway?

But if you want to, I'm pretty sure it should have some option in the bios for disabling the on-board. What happens when you just insert the graphics card and connect the monitor to it anyway?

Maybe someone who has more knowledge of this can come here and help. And I'm not entirely sure whether this belongs in the programming section since I doubt modding the bios will be that easy.
MacBook Pro 13"
(6 items)
 
 
Desktop
(13 items)
 
CPUGraphicsRAMHard Drive
Intel i5 3210 @ 2.5 GHz Intel HD4000 4 GB DDR3 @ 1600 MHz 500 GB @ 5400 RPM 
OSMonitor
OSX Mountain Lion 13.3" @ 1280 x 800 
CPUGraphicsRAMHard Drive
Intel i5 480m@2.67GHz AMD Radeon Mobility 5650 4GB DDR3 500GB 
OSMonitor
Windows 7 64bit HP 15.6" 1366x768 
CPUMotherboardGraphicsRAM
E7500 Intel...:( MSI GTS250 1GB 2GB 
Hard DriveOSMonitorPower
250GB Windows XP 17" LG CRT 1280x768@85hz 400W 
  hide details  
Reply
MacBook Pro 13"
(6 items)
 
 
Desktop
(13 items)
 
CPUGraphicsRAMHard Drive
Intel i5 3210 @ 2.5 GHz Intel HD4000 4 GB DDR3 @ 1600 MHz 500 GB @ 5400 RPM 
OSMonitor
OSX Mountain Lion 13.3" @ 1280 x 800 
CPUGraphicsRAMHard Drive
Intel i5 480m@2.67GHz AMD Radeon Mobility 5650 4GB DDR3 500GB 
OSMonitor
Windows 7 64bit HP 15.6" 1366x768 
CPUMotherboardGraphicsRAM
E7500 Intel...:( MSI GTS250 1GB 2GB 
Hard DriveOSMonitorPower
250GB Windows XP 17" LG CRT 1280x768@85hz 400W 
  hide details  
Reply
post #4 of 4
Thread Starter 
When i add a Graphics Card nothing blank black screen. I don't get any hardware failure but i also cant get a screen to show. I tried to remote in to windows 7 but im guessing its not getting there as i can't find it. No disable feature in the bios. My best guest is they are conflicting in some manner. I dont know if the bios micro code is disabling the pci when it sees its a graphics card or what but thats what im looking for help with.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Coding and Programming
Overclock.net › Forums › Software, Programming and Coding › Coding and Programming › Bios Mod poweredge 2850