Overclock.net › Forums › Intel › Intel CPUs › Something wrong with my E6300?
New Posts  All Forums:Forum Nav:

Something wrong with my E6300?

post #1 of 6
Thread Starter 
right out of the box the cpu looks wierd compared to my pentium d and celeron cpu. this one looks kind of bulky as though its bruised lol. the silver part of the cpu where u apply the thermal paste, its thicker than my other 2 intel cpu's. is that normal?

well i tested the cpu and everything from stock with a aftermarket cooler the idle is 47 and load 56, i left all settings on auto and set 2.2Ghz and the temps were 48 idle and 60 load. the temps were from TAT, cpucore and both cores at 100% for 5minutes.

the aftermarket cooler is only a little better than stock cooler, i got 4x80 stock lianli case fans. are those temps high? should i replace the cpu since i got like 6 days left?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
post #2 of 6
If it works fine then you have nothing to worry about
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
Custom Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.9GHz MSI B350 Tomahawk Asus GTX 1070 Strix Corsair Vengeance LPX @ 3200MHz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Crucial MX300 525GB Cooler Master Hyper 212 EVO Windows 10 
MonitorPowerCaseAudio
LG 34" Ultrawide EVGA SuperNOVA 850 G2 Phanteks Enthoo Pro Series ASUS Xonar DX 7.1 
  hide details  
Reply
post #3 of 6
Thread Starter 
so those temps are normal? also i cant get 320fsb? it either wont post at all or shows missing file. gosh only a little oc and still already stuck!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
post #4 of 6
Doesnt sound like anything is wrong to me, the only weak point I see at this point is the cooling, if you have a high ambient temp then your going to have high temps all around. Just because someone else is hitting realy nice temps does not mean you will, it all depends on your ambient temps as I said above.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #5 of 6
I can boot mine with a 333fsb.

What are your timings and Voltage on that RAM?

BTW, TAT reports temps from the core so read them from the AISuite program, if they're 4C to 10C lower, then that's normal.
post #6 of 6
Thread Starter 
ok thanks for the replys, i got it fixed besides the temps. just needed up the vcore and vdimm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 Asus P5B DLX WIFI (0614) HIS Radeon X1800GTO 1GB 5400 Corsair XMS2 
Hard DriveOSMonitorKeyboard
250GB Maxtor SATAII Windows XP Pro + SP2 17" Benq FP71G+ Logitech 
PowerCaseMouse
Antec NeoHe 550W Lian Li PC71 Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something wrong with my E6300?