Overclock.net › Forums › Components › Hard Drives & Storage › Asus M5A97 pro RAID5 4TB UEFI Install W7 64bit
New Posts  All Forums:Forum Nav:

Asus M5A97 pro RAID5 4TB UEFI Install W7 64bit - Page 2

post #11 of 16
Quote:
Originally Posted by Varlox View Post

yes it is the onliest one, windows bootloader with the uefi logo on it...

I tried again to install the windows from a USB-Stick, the same frown.gif

I don't know why is it so hard to install with an uefi bios a windows...

Let me message a friend, he should be able to figure it out if he has the time. I really cant think of anything besides having the boot priority set up properly...when it is set to Windows boot manager it should post after the UEFI, then in the top left the white cursor blinks a few times then the OS will load. Have you unplugged all other bootable media when you set the boot priority in the UEFI?

You have created all the partitions needed right? The MSR, ESP, and the main correct?

I have mine set up fine under GPT atm and never had an issue.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by Sean Webster View Post

Quote:
Originally Posted by Varlox View Post

yes it is the onliest one, windows bootloader with the uefi logo on it...

I tried again to install the windows from a USB-Stick, the same frown.gif

I don't know why is it so hard to install with an uefi bios a windows...

You have created all the partitions needed right? The MSR, ESP, and the main correct?

Sean, you may be on to something... you asked the right question for now!

How did you partition the drives? You mentioned diskpart.

Did you let windows partition the drives, or did you do it manually. If you did partitioning manually, did you make all three partitions? ESP (EFI), MSR & and main?

Blinking cursor usually means the bootloader cannot find the OS. This info would be in the ESP (EFI) partition... no ESP (EFI), and the bootloader won't find the OS.

Also, your system specs would be helpful... What motherboard are we dealing with?
Edited by xandypx - 2/21/12 at 6:40am
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #13 of 16
Thread Starter 
Hi @ all

first, yes I create the partitions from sean's manual, I tried too, that windows do itself the partition I tried out all the steps frown.gif

the mainboard name is in the topic smile.gif

Asus M5a97 pro with a Raid 5 with 5 x 1TB Seagate SATA HDDs
an AMD FX8120 and 16GB RAM DDR3

I plugged off all sticks and devices, that only the windows bootloader can boot, but I see only the cursor on the top in the left corner blinking...

I hope anyone has an idea! smile.gif

many
thanks
post #14 of 16
Thread Starter 
Hi @ all,

I found out something new...
I tried to install a new windows on my new second PC with UEFI boot.
The Bios was on UEFI boot and RAID...
I don't use a raid, but the preinstalled with UEFI Boot was on RAID configured, so I installed the new Windows with this settings.
The same here, Windows has finished the setup, first reboot and no boot from Windows-Filesystem.
I think, the UEFI Boot doesn't find the RAID, so no boot !!

I turned off the RAID to AHCI and I installed successfully the Windows...

How can I say the UEFI Bootloder, that he should use the drivers for the raid to boot from?

I install the drivers first before installing windows, but the same error...

Must I setup the raid in a special way?

thanks for help
post #15 of 16
Did you ever get this working? I'm considering purchasing this board to set up a 6 x 3TB Raid 5 array upon...
Thanks in advance biggrin.gif
(and sorry for being a grave-digger)
post #16 of 16
大家好!
看了大家的帮助好似没什么用;刚才我的安装成功了;UEFI+GTP RAID5完美安装;
硬件配置:
LSI9240-8I 阵列卡做RAID5
硬盘:ST1BT企业版 4个
主板:INTEL 2600CP2
内存:64GB ECC
做好阵列;
用系统UEFI引导开机进入PE;在PE下分区;
具体做法:http://bbs.kafan.cn/thread-1583302-1-1.html 的8楼有详细说明。

望能帮到您的问题;
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Asus M5A97 pro RAID5 4TB UEFI Install W7 64bit