Overclock.net › Forums › Components › Power Supplies › Speedfan misreading or crappy PSU?
New Posts  All Forums:Forum Nav:

Speedfan misreading or crappy PSU?

post #1 of 6
Thread Starter 
Hey all,

I was just wondering, because I lately noticed Speedfan was reading 3.28V on the +12V
PSU listed in system specs, with only 15A on the +12V..

Other than that, my system runs great.

Oh, and one more thing, will I be able to run the E6600 with a Zalman 9500LED on it I'll get somewhere this week? or will I desperately need a new PSU?

EDIT: Note that I've also bought a Gigabyte 965P DS3 mobo, don't think I will try to run the conroe on the 915P
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #2 of 6
Thread Starter 
Anyone..? please?
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #3 of 6
I would suggest that there is an issue with the sensing off the motherboard. If the +12V supply was only around the +3V nark you would be having some major issues.
Try a reinstall of speedfan.

I would suggest a PSU upgrade..!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #4 of 6
I dont ever really trust software readings. Get a multimeter and measure yourself
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #5 of 6
Thread Starter 
ah, okay thank you
I will buy a new PSU as soon I have the money.. I only have 2 euro's left from my conroe upgrade

I will also reinstall speedfan when I get home, see if it makes any difference
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #6 of 6
You could get a better PSU. Howeve dont worry thats a program misread. If you where running the 12 volt rail at that level your system wouldnt be booting.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Speedfan misreading or crappy PSU?