Overclock.net › Forums › Components › Monitors and Displays › BIOS cropped, GPU to Dynex tv via HDMI
New Posts  All Forums:Forum Nav:

BIOS cropped, GPU to Dynex tv via HDMI

post #1 of 3
Thread Starter 
Hello! I am trying to set up a new build here with a tv, for lack of a proper display atm. Whenever I am at BIOS to fix settings (I could'nt make it to Windows yet) about a third of the screen is cropped on the right and bottom side on my tv. Is there a way to stop the cropping?

The tv is a Dynex 19" model HX-L19-10A
Its the UEFI BIOS of a Maximus IV Gene-Z motherboard.

Reading the manual and online research haven't helped yet. Nor did tinkering with various zoom mode and overscan settings.

Can you help me with this?
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
post #2 of 3

So, you are connecting the HDMI output of the motherboard to the HDMI input of the Dynex TV?

 

Try to rename the Input Source from 'HDMI' to 'PC' or 'PC-HDMI' or similar. (without the quotation marks)

 

See page 29 of the User Manual excerpted below:-

dynex 19 rename input source.JPG

post #3 of 3
Thread Starter 
Quote:
Originally Posted by windfire View Post

So, you are connecting the HDMI output of the motherboard to the HDMI input of the Dynex TV?

 

Try to rename the Input Source from 'HDMI' to 'PC' or 'PC-HDMI' or similar. (without the quotation marks)

 

See page 29 of the User Manual excerpted below:-

snip image


HDMI output from XFX GeForce 9600 GSO (not onboard video) goes to TV HDMI input.

I renamed the label from "HDMI" to "Computer" to "Game" to the rest of the labels. Does not make a difference.

A closer reading of the manual revealed that labeling does not make the TV recognize the source better.

Image quality for computer, however, can be adjusted if the input source is VGA. That is not an option for me because my GPU does not give any video signal when I use a DVI to VGA adapter. I tried that with my current monitor before trying the TV.

Edit: Its gets weirder when I see the input being recognised as 720p DVI (the TV does not have a DVI inpu).
But the adjustments for computer video output are disabled (greyed out).

What do I do?

headscratch.gif
Edited by metalmayhem9 - 2/19/12 at 6:37pm
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › BIOS cropped, GPU to Dynex tv via HDMI