Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Kingston HyperX Freezing System + Unable to flash firmware
New Posts  All Forums:Forum Nav:

Kingston HyperX Freezing System + Unable to flash firmware

post #1 of 4
Thread Starter 
Hey,

I've got a Kingston HyperX SSD and every know and again I encounter a problem whereby applications on my computer begin to freeze up until eventually the only option is to hard reset the computer. Upon reboot the SSD will normally not be shown in the BIOS and it is unable to be booted from. It normally takes a few restarts for it to show up in the BIOS and be able to be booted from again. I tried to flash the firmware but the updater tool does not detect the SSD. As per the instructions I've ensured the controller is in AHCI mode and I've tried removing all drives apart from the SSD but it still does not seem to work.

Here is the updater tool:

355

BIOS:

450

However, the strange thing is that the Intel Rapid Storage enterprise tool deports the controller as being in RAID mode, but as per the screenshot above, I've set it to AHCI mode:

399

I've tried to remove the intel rapid storage stuff but it won't let me uninstall the driver as it is the boot drive.

Anyone got any ideas?

Thanks.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 4
This should allow you to flash it.

If you have an issue with updating firmware try the following:
  1. Click Start
  2. In the Start menu, type Device Manager, hit Enter
  3. Click "IDE ATA/ATAPI Controllers"
  4. You will see AMD SATA Controller, Intel SATA controller, etc., right click and click "Properties"
  5. Go to the "Driver" tab
  6. Click "Update Driver"
  7. Click "Browse my Computer"
  8. Click "Let me pick"
  9. You will see the option to choose "Standard AHCI 1.0 Serial ATA Controller", click this and click "Next" and let it install
  10. Then reboot and try to install the new firmware for your drive now
post #3 of 4
Thread Starter 
Thanks. Based on what you said, rather than removing the drivers I moved it to a different controller (the additional 6gbps ports not provided by the chipset) and I was able to flash it.

However, I've got a new issue. If I connect the SSD to the Intel Chipset SATA ports it no longer detects the SSD, not even in the BIOS. I can only get the BIOS to detect it and boot from the SSD if I connect it to one of the non-chipset provided 6gbps ports frown.gif
Quote:
Originally Posted by Sean Webster View Post

This should allow you to flash it.
If you have an issue with updating firmware try the following:
  1. Click Start
  2. In the Start menu, type Device Manager, hit Enter
  3. Click "IDE ATA/ATAPI Controllers"
  4. You will see AMD SATA Controller, Intel SATA controller, etc., right click and click "Properties"
  5. Go to the "Driver" tab
  6. Click "Update Driver"
  7. Click "Browse my Computer"
  8. Click "Let me pick"
  9. You will see the option to choose "Standard AHCI 1.0 Serial ATA Controller", click this and click "Next" and let it install
  10. Then reboot and try to install the new firmware for your drive now
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Tomdarkness View Post

Thanks. Based on what you said, rather than removing the drivers I moved it to a different controller (the additional 6gbps ports not provided by the chipset) and I was able to flash it.

However, I've got a new issue. If I connect the SSD to the Intel Chipset SATA ports it no longer detects the SSD, not even in the BIOS. I can only get the BIOS to detect it and boot from the SSD if I connect it to one of the non-chipset provided 6gbps ports frown.gif

Try restarting it a lot until it shows? I really can't think of anything atm as to why it will not show.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Kingston HyperX Freezing System + Unable to flash firmware