Overclock.net › Forums › Graphics Cards › AMD/ATI › ZEROCORE not working? why!
New Posts  All Forums:Forum Nav:

ZEROCORE not working? why!

post #1 of 20
Thread Starter 
Hi All,

I recently bought a gigabyte 7970 and zerocore is not working.... I have tried loading only the basics, no startup items, to rule out software interference and still no luck. I am using it connected to a Dell U2711 over displayport with a sapphire display port to mini displayport adaptor. I have A gigabyte P67A-UD4-B3 and an i5 2500k at 45.ghz.... I also use audio over displayport to my monitors speakers too....

Its really bothering me as I like the idea of saving power when my computer is downloading over night.... I thought it was a hardware implementation so drivers shouldn't be an issue, anyone know of any software which could be keeping it from kicking in? Also I would appriecete it if people could check and see if it is working on there cards and if so how long after the monitor kicks in does the fan turn off?

Thanks a million, don't want to RMA a card which works fine otherwise! biggrin.gif
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #2 of 20
The problem isn't the card (so we can rule that out), it's the drivers.
Some people are even getting black screens after long idle periods (like me).
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #3 of 20
Thread Starter 
The not waking from sleep sounds like a problem I had before on a gigabyte 6950. Using DVI I used to get that problem and sometimes green graphical corruption during boot which would disaperar. I returended tha card and they couldnt find a problem with it. Then I bought a sapphire Toxic but, because it had a mini displayport adaptor, I used displayport and had no problems. For some reason I used the DVI on the sapphire one day and the problem happend again. Thing is, I used the DVI cable all the time with my MacBook pro and the 9800GTs (of which both died) I had before getting my ATI cards and I have never had an issue with it... I think ATI cards do have some issues with DVI, weird!

Do you think wiping the drivers might get zerocore to work? I did uninstal them fully when moving from my 6950 toxic to this card...

Thanks for replying!
Edited by richiegore - 2/21/12 at 10:19am
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #4 of 20
Thread Starter 
Un-installed my current drivers, rebooted, ran driver sweeper, rebooted and installed the 12.2 prerelease drivers and no luck... Also tried the second bios position with no luck...

How many of you guys have actually checked that zerocore works? So annoying... Think I'll try a dvi cable next...
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #5 of 20
Thread Starter 
Thought that fact that I was using the audio over displayport might have been stopping zerocore, so I plugged my monitor speakers directly into the computer, but no luck... still doesn't enter zero core... Also I thought something might have been refreshing the display and no letting the graphics card sleep so I 'endtasked' explorer.exe but that didn't work either....

I thought this was a hardware implementation, a seperate chip on the board and shouldn't be affected by software or drivers? I think I might try a different BIOS on the card, maybe that will do it...

Any help is much appreciated!
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #6 of 20
I didnt realise they completely powered down unless its a 2nd/3rd/4th card in crossfire. Ive never seen my 1st 7970 switch off ever, but the 2nd one always does.
post #7 of 20
Thread Starter 
Yea it should stop accoring to most people, see the quote below from Guru3D (http://www.guru3d.com/article/amd-radeon-hd-7970-review/3).....

"A new precedent is being set here though as in desktop idle mode, this high-end graphics card consumes only 2.7 Watt. So when the GPU is utilized less then 95% it can almost shut itself down 99%, even the ventilator will spin down and disable itself (which is a little freaky when you first see it really)."

Interestingly he also says:

"The enablement of the ZeroCore Power feature is controlled by the driver. The driver on its end monitors the display contents and allows the GPU to enter the ZeroCore Power in the condition that the GPU enters long idle and subsequent work requests are no longer being submitted to the engine. If any applications update the screen contents, ZeroCore Power technology can periodically wake the GPU to update the framebuffer contents and put the GPU back into the ZeroCore Power state."

So it is driver controlled, I was wrong, perhaps they have removed the feature from their current drivers? I might try the revew drivers... If that doesn't work I'll try flashing the review BIOS from techPowerUp but th is a last resort!

Thanks a million for replying! thumb.gif
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #8 of 20

Remove all the Windows customizations, themes, screensaver, etc. Check the Windows power option. It will enter ZeroCore Power after the display in power saving.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #9 of 20
Thread Starter 
Its on the balanced powersaving setting, I rest all the options in the power saving to default and I dont have a screen saver. I dont have my wall paper on rotation either or any themes... I tried the review drivers and still no luck either...

How long after your monitor switches off does the fan on your card spin down? Also what type of cable are you using? Thnaks! smile.gif
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
post #10 of 20
Thread Starter 
Tried flasing to the review bios with no luck. Also tried flashing to the Asus unlocked BIOS but that deosnt clock down below 925Mhz, which no one ever mentions, so I flashed back to the original BIOS.

I tried using ATI man to clear everything and that didnt work either. I will try using a DVI cable and if not a full resinstall of either windows 7 or 8 consumer preview/beta when it comes out....

It would be grat if people could confirm that it is working for them, how long it takes to activate and what type of minitor and cable you are using....

Thanks,
Richard
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
Blackbird 002
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte P67A-UD4-B3 Gigabyte 7970 4 x 2GB Corsair Dominator 1600Mhz 8-8-8-24  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 60GB (flashed to vertex turbo) 2TB Western Digital Caviar Black 500GB Samsung Slotloading DVD 
CoolingOSMonitorKeyboard
Blackbird (with retaining ring for i5 taken fro... Win7 Pro Dell U2711 Microsoft Arc 
PowerCaseMouse
Corsair AX850 Blackbird 002 Razer Death Adder (with Voodoo head logo) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ZEROCORE not working? why!