Overclock.net › Forums › AMD › AMD CPUs › 1055t Overclock Bsod :D1
New Posts  All Forums:Forum Nav:

1055t Overclock Bsod :D1 - Page 2

post #11 of 23
Quote:
Originally Posted by Kamycrs View Post

thanks ganja! i think that is the problem too! i actually thought Vdda kinda helped me to get more stable a little bit!... not 100% sure thou!.... so now i lowered the ram freq at 1144mhz instead of 1525mhz! do you think that will help? or it wont matter if i keep it high?

That depend on what speed your ram is rated to run at if 1600 1524 is fine.
And i just wanted you to raise the cpu/nb not the nb biggrin.gif
Pretty much leave All voltages at stock minus these
Vcore to 1.49 with llc set to keep it really close to that. 1.546 is insanely high for 4.9
dram to 1.65
cpu/nb to 1.325
put ht link at 1998
put nb at 2200 or w/e the number closest to that is
Rum ran at its rated specs if it 1600 1524 is fine make sure the timings of 9-9-9-27-36 are whats it is supposed to be at. Question what is your command rate set at 1t or 2t?
post #12 of 23
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post

It might depend on the individual kit but OCZ Gold isn't great for clocking. You'd be better off buying lower-voltage DDR3 1866 kits for something like a 1055T. 1600 will do fine but if the kit you're using is rated as 533/666 kits but is known to run stable at 800 (thus being sold as DDR3 / PC3-12800) you might encounter problems because of the divider.

very good point man! the thing is i have 2 different brand of rams OCZ GOLD's and Kingstone Hyperx! about OCZ's i noticed in CPUz they are 533/666 rated at 1600! but kingstones are 800mhz at 1600! so i just removed the OCZ's and im gonna see if i have any differences in prime95!
post #13 of 23
Thread Starter 
Quote:
Originally Posted by solar0987 View Post

That depend on what speed your ram is rated to run at if 1600 1524 is fine.
And i just wanted you to raise the cpu/nb not the nb biggrin.gif
Pretty much leave All voltages at stock minus these
Vcore to 1.49 with llc set to keep it really close to that. 1.546 is insanely high for 4.9
dram to 1.65
cpu/nb to 1.325
put ht link at 1998
put nb at 2200 or w/e the number closest to that is
Rum ran at its rated specs if it 1600 1524 is fine make sure the timings of 9-9-9-27-36 are whats it is supposed to be at. Question what is your command rate set at 1t or 2t?

thanks for the help man!... ok i set everything on auto except these options you told me now im gonna run and see how it works!....my command rate is set to 1t! i took out OCZ rams and only Kingstones are there! do you think it will be better? or it wont matter?
post #14 of 23
Thread Starter 
something doesnt make sense here i can run 3.8ghz without any problem with v1.42! now i cant get stable on 3.92ghz with v1.49....
post #15 of 23
Thread Starter 
Quote:
Originally Posted by solar0987 View Post

That depend on what speed your ram is rated to run at if 1600 1524 is fine.
And i just wanted you to raise the cpu/nb not the nb biggrin.gif
Pretty much leave All voltages at stock minus these
Vcore to 1.49 with llc set to keep it really close to that. 1.546 is insanely high for 4.9
dram to 1.65
cpu/nb to 1.325
put ht link at 1998
put nb at 2200 or w/e the number closest to that is
Rum ran at its rated specs if it 1600 1524 is fine make sure the timings of 9-9-9-27-36 are whats it is supposed to be at. Question what is your command rate set at 1t or 2t?

i did the same as you said it failed within 15min so, i changed the Vdda to 2.7 and raised vcore a little more ! its been going for an hour now so far!! biggrin.gif
post #16 of 23
Thread Starter 
biggrin.gif?
post #17 of 23
Sweet, sorry i never had to mess with vdda before, i don't even think my gigabyte board had tha.t 1t is good but can cause memory problems set it to 2t see if that helps a little.
Is it still running good?
post #18 of 23
Change your setting's.

Change FSB too 300,
CPU: 3900MHz-4000MHz 1.42-1.45V LLC High
Northbridge: 3000MHz 1.32V CPU/NB Voltage
HT Link: 2100MHz
RAM: 1600MHz
Northbridge Voltage, 1.25-1.3V Don't mistake this for CPU-NB voltage.

Disable Turbo, and do what ever with CnQ, C1E etc.... It's stable for me when Iv'e got it enabled.
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by solar0987 View Post

Sweet, sorry i never had to mess with vdda before, i don't even think my gigabyte board had tha.t 1t is good but can cause memory problems set it to 2t see if that helps a little.
Is it still running good?

ive ran another test for about an hour and half with the same settings you said !! it seemed stable but the temps were getting too high when i set the vcore to 1.49 so i just canceled it!! im gonna mess around with it tonight!! and see if i can get it better!
post #20 of 23
Thread Starter 
Quote:
Originally Posted by Atomfix View Post

Change your setting's.
Change FSB too 300,
CPU: 3900MHz-4000MHz 1.42-1.45V LLC High
Northbridge: 3000MHz 1.32V CPU/NB Voltage
HT Link: 2100MHz
RAM: 1600MHz
Northbridge Voltage, 1.25-1.3V Don't mistake this for CPU-NB voltage.
Disable Turbo, and do what ever with CnQ, C1E etc.... It's stable for me when Iv'e got it enabled.


Thanks man i will try this later tonight and see if it works!... i know i can go to windows with v1.44 but it wont get stable when i run prime95!!! one thing thou when i set the FSB to 300 i have to change the ram timings right??? cause as i remember PC wont turn on when its the same timings and you change the multiplier!??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1055t Overclock Bsod :D1