Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU failed. Need Help >_<
New Posts  All Forums:Forum Nav:

GPU failed. Need Help >_<

post #1 of 6
Thread Starter 
Me n my roommate have drained all our brain power to diagno the problem. The only result is that i cook my ATI Radeon 9800 pro. It got R350 core and Arctic Cooling Silencer Rev3 on it. It has never been flashed to any other bios. It works very stable on a Biostar Nforce3 mobo with a AMD 64 3400+. Never fails or halts or got artifacts. I overclock it with Ati tools to 420/360 ONLY when i play games. It does not load the overclock speed at startup.

That nite i was playing Oblivion with overclock setting. Then Alt+Tab switched to IE to show my fren some stuff n sent him home. The game was still running. When i came back the monitor screen was blank, i thought it turnoff itself coz of moniter powersetting. It halted, the reset button dun help n i had to shut down the power. When i turn it back on there was no display (blank). At least the "no signal" sign on the screen dissapeared. The HDD was running, could hear the sound but couldnt load windows. Coz after it ran, keyword numlock jammed. I took out all the cards n IDE, booted the system only with 1 ram n processor. Still wont work. I borrowed a geforce ti4200, put it in, it booted. Everything ran good. So i uninstalled the omega driver, reset cmos .... it just never booted with my 9800 pro again. Blank screen, no beep sound from mobo. If i put back the ti4200, it ran.
I used to play game for more than 10 hrs wt overclock setting. It works fine n stable. I still dun believe that i cook the 9800 pro. Could it be some else go wrong? I just bought the cpu & mobo 2 months agos. I cant afford to upgrade it to PCIe and decent AGP cards are quite expensive. Please anyone give me some help here.

Radeon Fan
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
post #2 of 6
First fill out your system specs

What is your psu because your psu could have been crapping out causing components to fail much faster. If the psu isn't the problem then maybe you shocked it with some static somehow? If it isn't those then I don't know because with adaquet cooling Gpus shound't die even with overclocks.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #3 of 6
Is your rig overclocked, you might try resetting your cmos. check all cables and power plugs.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #4 of 6
Thread Starter 
Thanks 1st.
I dint overclock my rig. I interchanged all the power cables but it dint help. I also think its becoz of static. Ground n leave for hrs, still dint work. I also took out the Arctic Cooler n putback wt new paste. The weird is it runs wt the ti4200 .......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
post #5 of 6
You can't alt+tab out of Oblivion :***:

And please use correct spelling and grammar, it is part of the TOS. Your post made my eyes bleed.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #6 of 6
Thread Starter 
sry for the grammar n spelling.

I play Oblivion, ALT+TAB switch to notepad to read my walkthrough all the time.

Is there any way to reset the gfx card bios for the ati 9800 or any way to flash it if it is fried?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3400+ Biostar NF325-A7 ATI Radeon 9800 pro 512MB x 2 DDR 
Hard DriveOSMonitorKeyboard
500Gb total Windows XP SP2 OEM OEM 
PowerCaseMouse
500W ThermalTake ATX Tower OEM 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU failed. Need Help >_<