Overclock.net › Forums › Graphics Cards › AMD/ATI › x1950xtx INF error
New Posts  All Forums:Forum Nav:

x1950xtx INF error

post #1 of 5
Thread Starter 
hi all

i got today my x1950xtx card but i caant install the catalyst 6.9

i get this error:

INF ERROR
Video driver not found



i did install the disk which come in the box and have the 6.7 drivers and it works(or at least looks like it works)

any ideea whats the problem?
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
post #2 of 5
Have you uninstalled your old drivers? Try uninstalling with Driver Cleaner Pro then reinstalling the 6.9s or any another one that you want to use.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #3 of 5
They dont work on the 6.8 and 6.9 driver, you have to wait for 6.10. Until then u have to use the boxed drivers from the cd.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Acoma_Andy
They dont work on the 6.8 and 6.9 driver, you have to wait for 6.10. Until then u have to use the boxed drivers from the cd.
i was thinking at that

thanx for confirming
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by JacKz5o
Have you uninstalled your old drivers? Try uninstalling with Driver Cleaner Pro then reinstalling the 6.9s or any another one that you want to use.
i allways use the cleaner


but i got the answer to my problem

thanx
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
Heater Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6700 Abit AW9D-Max ATI X1950XTX Corsair 2G 1066 Dominator 
Hard DriveOSMonitorKeyboard
2x250 seagate (16mb) Windows XP Pro x32 Sony 19" XBlack Microsoft Ergonomic 
PowerCaseMouse
TT Toughpower 550 W Lian-Li PC V1000 PLUS II Locitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1950xtx INF error