Overclock.net › Forums › Industry News › Software News › [GeForce] NVIDIA GeForce 295.73 WHQL Drivers Released
New Posts  All Forums:Forum Nav:

[GeForce] NVIDIA GeForce 295.73 WHQL Drivers Released - Page 13

post #121 of 168
Ugh, most definitely the first and last time I go SLI. Have tried updating the RealTek drivers (both from ASUS and directly from RealTek), removing and trying a few different versions. Nothing works. Disabling the onboard LAN in the BIOS gives me back the SLI option with no issues. Reenabling the onboard LAN again in BIOS and booting up, the nVidia drivers aren't even loaded and I need to reinstall them. Any ideas?
Edited by desmopilot - 2/24/12 at 8:34pm
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A Zotac GTX 1080 AMP! Edition 2x 8GB G.Skill 1866MHz CL9 
Hard DriveHard DriveCoolingOS
1x Crucial MX100 512GB 1x Samsung F3 1TB Noctua NH-D15 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2401 Steelseries 6Gv2 EVGA SuperNOVA P2 650W Fractal Design Define R5 
Mouse
Logitch G400s 
  hide details  
Reply
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A Zotac GTX 1080 AMP! Edition 2x 8GB G.Skill 1866MHz CL9 
Hard DriveHard DriveCoolingOS
1x Crucial MX100 512GB 1x Samsung F3 1TB Noctua NH-D15 Windows 10 x64 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2401 Steelseries 6Gv2 EVGA SuperNOVA P2 650W Fractal Design Define R5 
Mouse
Logitch G400s 
  hide details  
Reply
post #122 of 168
Quote:
Originally Posted by Boyd View Post

i will surely try that. how am i able to download "older" versions of the realtek network drivers?

I got these off my gigabyte Install CD
TRiBaL_FiShII
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte GA-P67A-UD5-B3 SLI - MSI 560GTX-TI Twin Frozr II/OC 8GB G.SKILL Ripjaws X1866 
Hard DriveHard DriveCoolingOS
PlextorM3 Pro Series SSD x2 Western Digital Black Phantek PH-TC14PE W7x64 
MonitorKeyboardPowerCase
27" HP 2710m X2 Max Keyboard Cherry Reds w/ Red LEDS WASD yello... Seasonic X-1050w TrIBAL_fISh M0d 
MouseMouse Pad
Mionix NAOS 5000 SteelSeries Qck 
  hide details  
Reply
TRiBaL_FiShII
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte GA-P67A-UD5-B3 SLI - MSI 560GTX-TI Twin Frozr II/OC 8GB G.SKILL Ripjaws X1866 
Hard DriveHard DriveCoolingOS
PlextorM3 Pro Series SSD x2 Western Digital Black Phantek PH-TC14PE W7x64 
MonitorKeyboardPowerCase
27" HP 2710m X2 Max Keyboard Cherry Reds w/ Red LEDS WASD yello... Seasonic X-1050w TrIBAL_fISh M0d 
MouseMouse Pad
Mionix NAOS 5000 SteelSeries Qck 
  hide details  
Reply
post #123 of 168
Quote:
Originally Posted by dph314 View Post

Did these drivers fix Arkham City framerate for anyone? Or is it just the game? Looking around outdoors with the sky in the frame drops the framerate for some reason. Haven't found a driver that fixes this.

I'm guessing that's a game code issue with directx 11. The frame rate is all over the place when using it. Give me a few minutes and I'll test it though.

Edit: Yea, same story as before. For me, just looking around period cause framerate fluctuations. Considering it's still broke on windows 32, I'm not surprised..
Edited by sticks435 - 2/24/12 at 7:55pm
post #124 of 168
Do these drivers get along with Minecraft?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #125 of 168
Im sure this does nothing for my old GTX 275
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
post #126 of 168
Quote:
Originally Posted by Acroma View Post

I have the GTX 560 ti 2gb and have never had that issue. On the other hand playing on ultra settings I'm getting 60fps+ in all areas.
Quote:
Originally Posted by kennyparker1337 View Post

It's not related to the card or drivers themselves, its a combination of the drivers with hardware acceleration mode in browsers. If I recall correctly it was an issue with the browser(s) themselves, having to do with some conflicting code.
It can also cause crashes if you are using outdated versions of flash.
I refer to you this post:
http://www.overclock.net/t/1218561/geforce-nvidia-geforce-295-73-whql-drivers-released/40_20#post_16523483

been using the new drivers for 3 days, no issues at all. smile.gif
post #127 of 168
Quote:
Originally Posted by ahnon View Post

How significant is it for you?
Going from the 290.53 set the other day to these, I'm seeing about a 4-5 degree difference idling at the desktop.

GPU temperature is lower by 5c. Interestingly, Idle VDDC has clearly increased by 1mV.

Keepers for me.
post #128 of 168
Quote:
Originally Posted by 78@pwnt4lif3 View Post

I don't know if you guys know but there is a newest physx driver out that replaces the one that came with the current WHQL and i have no idea if it's really needed but i like to keep things up to date. Wasn't sure if i have to uninstall everything again and reinstall the graphic driver then the newest one at Nvidia. Or just install the physx over the previous one i have with the current newest driver that's out. I posted in EVGA forums to get some input first before making any conclusions to try these. If you want here they are.
http://www.nvidia.com/object/physx-9.12.0213-driver.html
Thanks for pointing this out. I had no idea they ended up doing this.
Quote:
Originally Posted by skatpex99 View Post

Installed and SLI option disappeared. Deleted and reinstalled 3 time before I gave up and rolled back my drivers. Guess I gotta wait for the next batch frown.gif
Speaking of options disappearing, when I installed these drivers my 3D Vision settings went away in the Control Panel, but after doing some searching around my PC I found out that the software was still installed and that I could activate 3D Vision via other means, but there's just nothing in the CP.

EDIT:
I know some of us here mentioned a possible fix by disabling Realtek Ethernet drivers or something along the lines, and just wanted to drop by and say that disabling an "unknown" (by Windows - and me in this case redface.gif) ethernet controller has fixed the issue for me. I also just uninstalled it since I had no idea what it was (I have my onboard ethernet disabled by default since I'm a wireless user) and has not impacted the CP negatively. Hopefully since this has worked out for me it might encourage others to give it a try over rolling back and waiting for a newer driver release.
Quote:
Originally Posted by sticks435 View Post

Quote:
Originally Posted by dph314 View Post

Did these drivers fix Arkham City framerate for anyone? Or is it just the game? Looking around outdoors with the sky in the frame drops the framerate for some reason. Haven't found a driver that fixes this.
I'm guessing that's a game code issue with directx 11. The frame rate is all over the place when using it. Give me a few minutes and I'll test it though.
Edit: Yea, same story as before. For me, just looking around period cause framerate fluctuations. Considering it's still broke on windows 32, I'm not surprised..
The game certainly needs some attention - and not from NVIDIA. I know for a fact Rocksteady is hard at work on a patch based off of what their Community Manager told me a few weeks ago, but the patch got pushed back because it was causing unexpected problems. The possibly worse thing about it (this part is just a rumor FYI) is that they only plan on releasing one patch for all platforms, and that's namely due to the fact that they have to pay at least Microsoft for every patch they throw out (I don't know if it's the same for Sony).
Edited by TheRockMonsi - 2/25/12 at 7:27am
 
The Asgard II
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 965 BE C3 Revision ASRock 890FX DELUXE5 GIGABYTE GTX 480 Super Overclock 8GB G.SKILL PI 1600MHz 
Hard DriveOptical DriveOSMonitor
Mushkin Callisto 120GB SSD + WD 7200RPM 500GB Who cares? Windows 7 Home Premuim 64bit Viewsonic vx2265wm 
KeyboardPowerCaseMouse
AZIO Levetron Mech4 CORSAIR CMPSU-750TX 750W NZXT M59 Logitech G9x 
Mouse PadAudio
Razer Goliathus (Speed Edition) ASUS Xonar D1 
CPUMotherboardGraphicsRAM
A4-3300 APU BIOSTAR TA75M+ AMD Radeon HD 6450 G.SKILL Ripjaws 
Hard DriveCoolingMonitorPower
Corsair Nova Series 2 CSSD-V60GB2 SSD Ultra ChillTec Black I-Inc iP-192ABB 19" Class Widescreen LCD Monitor Mushkin Enhanced Volta MKNPSVT500 PSU 
CaseMouse
Xigmatek Asgard II KINGWIN KW-03 Wired Optical 800 dpi Mouse 
  hide details  
Reply
 
The Asgard II
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II x4 965 BE C3 Revision ASRock 890FX DELUXE5 GIGABYTE GTX 480 Super Overclock 8GB G.SKILL PI 1600MHz 
Hard DriveOptical DriveOSMonitor
Mushkin Callisto 120GB SSD + WD 7200RPM 500GB Who cares? Windows 7 Home Premuim 64bit Viewsonic vx2265wm 
KeyboardPowerCaseMouse
AZIO Levetron Mech4 CORSAIR CMPSU-750TX 750W NZXT M59 Logitech G9x 
Mouse PadAudio
Razer Goliathus (Speed Edition) ASUS Xonar D1 
CPUMotherboardGraphicsRAM
A4-3300 APU BIOSTAR TA75M+ AMD Radeon HD 6450 G.SKILL Ripjaws 
Hard DriveCoolingMonitorPower
Corsair Nova Series 2 CSSD-V60GB2 SSD Ultra ChillTec Black I-Inc iP-192ABB 19" Class Widescreen LCD Monitor Mushkin Enhanced Volta MKNPSVT500 PSU 
CaseMouse
Xigmatek Asgard II KINGWIN KW-03 Wired Optical 800 dpi Mouse 
  hide details  
Reply
post #129 of 168
Quote:
Originally Posted by dph314 View Post

Did these drivers fix Arkham City framerate for anyone? Or is it just the game? Looking around outdoors with the sky in the frame drops the framerate for some reason. Haven't found a driver that fixes this.

I was getting similar frame rate drops with my rig, specs in sig and I have Arkham City maxed out on 1920x1080 all DirectX 11 features on and PhysX on high. It was staying at the 62.1fps cap but regularly dip to around 30-40 and you can feel significant stutter when it does. I did this fix and it seemed to have helped it feel a lot smoother:
Quote:
Framerate Cap
Just like many other UE3 games, Batman: Arkham City employs framerate smoothing by default. This has the effect of limiting framerates to 62, which is obviously not useful for performance testing. To get around this, we simply changed the smoothing parameters. In the "..\Steam\steamapps\common\batman2\BmGame\Config\DefaultEngine.ini" file, we modified the "MinSmoothedFrameRate=24" and "MaxSmoothedFrameRate=62" lines, found under the "[Engine.GameEngine]" section. We changed the "MinSmoothedFrameRate" value to 0 and the "MaxSmoothedFrameRate "value to 999. This effectively disabled the 62 FPS cap.

That was taken from this article from HardOCP.

The framerates remained the same as it did before but when it dips it doesn't feel jerky anymore and the game just feels smoother overall.
Daily
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 3003A969 @ 4GHz 1.27v HT on Asus Rampage III Formula EVGA Geforce GTX Titan Superclocked OCZ OCZ3P1866C9LV6GK 3x2Gb 9-9-9-28 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 pro Seagate Barracuda XT Seagate Barracuda Green Samsung 840 pro 
Optical DriveCoolingOSMonitor
BenQ DVD writer ThermalRight Venomous X w/ 2x Gelid Wing 12 PL ... Windows 7 Ultimate x64 Samsung S27A950D 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Enermax Revolution85+ 1050W ERV1050EWT-01 NZXT Switch 810 Corsair Vengeance M60 
Mouse PadAudioAudio
Razer Vespula Sennheiser HD555 Asus Xonar Essence STX 
  hide details  
Reply
Daily
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 3003A969 @ 4GHz 1.27v HT on Asus Rampage III Formula EVGA Geforce GTX Titan Superclocked OCZ OCZ3P1866C9LV6GK 3x2Gb 9-9-9-28 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 pro Seagate Barracuda XT Seagate Barracuda Green Samsung 840 pro 
Optical DriveCoolingOSMonitor
BenQ DVD writer ThermalRight Venomous X w/ 2x Gelid Wing 12 PL ... Windows 7 Ultimate x64 Samsung S27A950D 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Enermax Revolution85+ 1050W ERV1050EWT-01 NZXT Switch 810 Corsair Vengeance M60 
Mouse PadAudioAudio
Razer Vespula Sennheiser HD555 Asus Xonar Essence STX 
  hide details  
Reply
post #130 of 168
I wasn't too happy with the new drivers. I had some strange lag problems which i NEVER encountered before in BF3 and not to mention i lost my connection to the internet that night which i find it odd but the moot point is wanting to get these new drivers to improve my gaming and it did work fine on other games. I don't know why i saw flickers for a short time in BF3 whilst Beta 290.36 never gave me problems. I might try these new drivers later but for now i'm sticking with my old drivers 290.36 beta unfortunately.

I don't know what the heck happened but i honestly think the drivers weren't agreeing with me or maybe i should had installed it again and installed the newest physx and see if it was improved? Sucks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [GeForce] NVIDIA GeForce 295.73 WHQL Drivers Released