post #1 of 1
Thread Starter 
Since i had an OEM motherboard, i flashed a custom bios after reading several threads telling about the success behind the custom bios so i flashed it and it worked. I even overclocked my athlon 4400+ to 2.55ghz (brisbane chipset, 65nm with socket 940) stable but now when i try to increase its FSB, it just reverts back to stock so my guess is that the voltage should be increased in order for CPU to be provided with enough power.

My thoughts are:

- I have a 300W PSU with a gfx card already sucking a lot of power so i think there's no room for more power being sucked from it. Can it be the cause why my CPU can't be overclocked more than that..
- There is no obvious option in the bios which gives control over voltage...the only option above the FSB speed is called PMU (power management something) which can either be switched to auto or disabled. I tried both but the voltage doesn't go over 1.3v

I would liike to ask people with similar motherboard to let me know how they can increase voltage

EDIT: and yea the motherboard is called Nettle2
Edited by shad0wboss - 2/21/12 at 10:41am