Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem conneting to internet. Thanks in advance
New Posts  All Forums:Forum Nav:

Problem conneting to internet. Thanks in advance

post #1 of 4
Thread Starter 
So I was using the internet normally and i had to reboot my computer, when i boot back in. it won't connect to the internet. This happened to me yesterday too, i just reinstalled windows.

I have all the right drivers and tried to install and re-install the drivers.

343
:)
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3 ghz MSI P67A-GD55 EVGA Classified GTX 560 ti 448 8GB Corsair Vengeance Low Profile 1600 mhz 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 (Boot) + 500GB Western Digital Asus Standard DVD-Burner Hyper 212+ Windows 7 Ultimate (From TPB) 
MonitorKeyboardPowerCase
Acer 21.5 inch 1920x1080 Microsoft Sidewinder X4 Corsair TX850M V2 Corsair 500R 
MouseMouse PadAudio
Razer Deathadder Razer ExactMat X Speed  Logitech S220 2.1 Surround (Decent) 
  hide details  
Reply
:)
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3 ghz MSI P67A-GD55 EVGA Classified GTX 560 ti 448 8GB Corsair Vengeance Low Profile 1600 mhz 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 (Boot) + 500GB Western Digital Asus Standard DVD-Burner Hyper 212+ Windows 7 Ultimate (From TPB) 
MonitorKeyboardPowerCase
Acer 21.5 inch 1920x1080 Microsoft Sidewinder X4 Corsair TX850M V2 Corsair 500R 
MouseMouse PadAudio
Razer Deathadder Razer ExactMat X Speed  Logitech S220 2.1 Surround (Decent) 
  hide details  
Reply
post #2 of 4
unplug your modem..leave it unplugged for 15 secs..plug it back in
also..right-click the network icon on desktop and click"troubleshoot problems"
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 4
It looks like your pc is not getting assigned an ip address. Do you know the DHCP range that your router is set to? Say it could be assigning IP addresses to computers starting with 192.168.1.2 and going all the way to 192.168.1.100

You could try to set your computers ip address in the network card settings to 192.168.1.200 and see if you can get online that way. Just a thought. If that is the case, it would merely be a work around and not necessarily a fix. did you try resetting your router?
post #4 of 4
For me, it's typically either a driver issue (missing due to reformat, new motherboard, etc.) or a problem with your physical connection (e-cable, wall socket, router). I know you mentioned that you have all the right drivers... but usually installing the right drivers does the trick :\
AMD Haus
(8 items)
 
Lynnfield
(12 items)
 
m9040n.2
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX-4100 Gigabyte GA-970A-UD3 XFX Radeon HD 6870 1GD5 Crucial Ballistix PC3-14900 2GB x 2 
Hard DriveCoolingPowerCase
OCZ Vertex Plus 120GB, Hitachi 7K1000.D 500GB Cooler Master Hyper 212+ (Push/Pull) Seasonic S12II Bronze 620W BitFenix Merc Alpha 
CPUMotherboardGraphicsRAM
Intel Core i5-760 Gigabyte GA-P55A-UD3 Asus EAH6850 DirectCU 1GB DDR5 G.Skill Ripjaws PC3-12800 2GB x 2 
Hard DriveCoolingPowerCase
Western Digital Caviar Black 640GB Cooler Master Hyper 212+ (Push) Corsair TX-750 Cooler Master CM690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 Asus Berkeley MSI N460GTX Cyclone 1GD5 Unknown Brand PC2-5300 3GB 
Hard DriveCoolingPowerCase
Hitachi 7K500 320GB x 2 Stock OCZ ModXStream 700W HP Pavillion 
  hide details  
Reply
AMD Haus
(8 items)
 
Lynnfield
(12 items)
 
m9040n.2
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX-4100 Gigabyte GA-970A-UD3 XFX Radeon HD 6870 1GD5 Crucial Ballistix PC3-14900 2GB x 2 
Hard DriveCoolingPowerCase
OCZ Vertex Plus 120GB, Hitachi 7K1000.D 500GB Cooler Master Hyper 212+ (Push/Pull) Seasonic S12II Bronze 620W BitFenix Merc Alpha 
CPUMotherboardGraphicsRAM
Intel Core i5-760 Gigabyte GA-P55A-UD3 Asus EAH6850 DirectCU 1GB DDR5 G.Skill Ripjaws PC3-12800 2GB x 2 
Hard DriveCoolingPowerCase
Western Digital Caviar Black 640GB Cooler Master Hyper 212+ (Push) Corsair TX-750 Cooler Master CM690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Core2Quad Q6600 Asus Berkeley MSI N460GTX Cyclone 1GD5 Unknown Brand PC2-5300 3GB 
Hard DriveCoolingPowerCase
Hitachi 7K500 320GB x 2 Stock OCZ ModXStream 700W HP Pavillion 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Problem conneting to internet. Thanks in advance