Overclock.net › Forums › Intel › Intel - General › I cant turn off the StickyKeys - PLEASE HELP!
New Posts  All Forums:Forum Nav:

I cant turn off the StickyKeys - PLEASE HELP!

post #1 of 6
Thread Starter 
I can't turn off the stickykeys. I have tried every thing to disable them, but they just keep coming back. I dont even press the shift keys and this damn "feature" keeps activating no its own accord. The only way that has actually turned the keys off is pressing Ctrl-Alt-Shift, but the downside is that it the keys remain off for about 30 seconds.

The only thing I haven't tried is reinstalling XP, but that is impossible due to the fact that I don't have the disc.... Somebody please help
post #2 of 6
hit shift 5 times (fast) then turn em off.
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AM2 5200+x2 EPoX MF570SLI ATI X1900XT 512mb 2x1gb G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
WD2500KS Windows XP pro 21'' Dell Trinitron P1130 Generic Micro innovations brand 
PowerCaseMouseMouse Pad
Sunbeam Nuuo 550W Cooler Master CM690 MX-518 Fellowes Microban Blackness 
  hide details  
Reply
post #3 of 6
keep pressing shift until the dialog comes up
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
post #4 of 6
Start > Settings > Control Panel > Accessibility Options: Uncheck "Use StickyKeys"
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
post #5 of 6
I generally hit shift 5 times (as said already) but then go to settings and uncheck "use shortcut." That seems to work the best for me.
post #6 of 6
Thread Starter 
Like I said, I have tried every single one method. The 5-shift thing doesn't work, unchecking "Use StickyKeys" doesn't work, and everything else I've tried doens't...:-(
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I cant turn off the StickyKeys - PLEASE HELP!