Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › AMD RAID Performance Issue
New Posts  All Forums:Forum Nav:

AMD RAID Performance Issue

post #1 of 2
Thread Starter 
Hey Everyone,

I do realize that AMD's SB950 isn't a true hardware dedicated controller and I'm not complaining to bad about that. My problem is that my RAID controller (SB950 / Gigabyte 990XA-UD3) has strange performance issues. First off, Windows 7 can see the Logical Volume created by the controller during it's setup with no drivers. Is that even normal? Secondly, installing the RAID drivers (12.1 AMD AHCI RAID Controller from AMD's site) seems to really, REALLY, soak the performance right out the raid. It feels to respond as if it were a single drive.

Yes, I know, spinny disks can't work magic, but I feel as though I am not getting the performance out of the RAID that should be expected.
2x WD Black 500GB "AALX", RAID Firmware reports the correct ports 1&2, and a single WD Blue 250GB "AAKX" on port 3.

Any input would be greatly appreciated,
Mezmenir.

Edit; Forgot to mention, it is RAID 0.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #2 of 2
Thread Starter 
No input for the random RAID newb questions? D:
-shameless self bump
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › AMD RAID Performance Issue