New Posts  All Forums:Forum Nav:

No Audio

post #1 of 4
Thread Starter 
Thread Closed/Solved
Edited by xTank Jones16x - 2/21/12 at 10:28pm
post #2 of 4
Quote:
Originally Posted by xTank Jones16x View Post

Ok, quick run down.
I bought a new HDD, backed up some stuff on an external, and then installed Windows 7 64-bit.
I have a Soundblaster card installed. I don't have any audio detected.
Under device manager it says
*Other Devices* - Multimedia Audio Controller (with a yellow !)
It can't find any drivers when I look for them. I downloaded/installed the audio drives for my Motherboard, but still nothing.
Anyone know whats up?

OK, first of all, you don't need to install your motherboard sound drivers to get a dedicated card to work. Which soundblaster card are you using?
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #3 of 4
Perhaps go to Creative's website to find a driver?
Edited by MercurySteam - 2/21/12 at 10:24pm
post #4 of 4
Thread Starter 
Ya, sorry guys, I should have done more research.

I thought I knew the model of the sound card, and the driver where not installing.

Ended up having to pull it out, and I got one of the numbers wrong on the model #.

Thanks guys.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio