Overclock.net › Forums › Graphics Cards › NVIDIA › need help with gtx570sli :(
New Posts  All Forums:Forum Nav:

need help with gtx570sli :( - Page 8

post #71 of 94
Quote:
Originally Posted by EoL RiNzleR View Post

alright well i know that none are damaged...

Did you ever reformat?
post #72 of 94
Thread Starter 
yes i did why ask?
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #73 of 94
Is your motherboard using the latest bios?
Pilgrim
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (4.7ghz@1.27v) Asus Maximus VII Hero MSI 980 4g Twin Frozr III Corsair 16gb Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro  Samsung 840 Evo  Samsung 840 Pro WD Caviar Black 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda Seagate Barracude 1 x Samsung SH-222A Corsair H100I 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 DGM 28In 2560x1440p Corsair K95 RGB Corsair AX860i 
CaseMouseMouse Pad
Fractal Design XL R2 Roccat Kone XTD Roccat Taito 
  hide details  
Reply
Pilgrim
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k (4.7ghz@1.27v) Asus Maximus VII Hero MSI 980 4g Twin Frozr III Corsair 16gb Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro  Samsung 840 Evo  Samsung 840 Pro WD Caviar Black 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda Seagate Barracude 1 x Samsung SH-222A Corsair H100I 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 DGM 28In 2560x1440p Corsair K95 RGB Corsair AX860i 
CaseMouseMouse Pad
Fractal Design XL R2 Roccat Kone XTD Roccat Taito 
  hide details  
Reply
post #74 of 94
This might sound stupid...

But have you tried using the best drivers that you have found so far (that produce the LEAST amount of problems), and either upping your GPU voltages, or lowering the clock speeds on the core and memory? It's possible this could be hardware related, and tweaking the GPU's voltage and clock speeds (lower clocks, higher volts) could tell you.
Ol' Trusty
(16 items)
 
Wanted: WTT: 4x4GB for 2x8GB
$1 (USD) or best offer
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.60GHz, 1.33v Asus P8P67 Pro HIS IceQ HD7970 @ 1050 / 1500, 1.10v 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD WD Green 2TB CoolerMaster Hyper 212+ Evo Windows 8.1 
MonitorMonitorKeyboardPower
Dell 3007WFP Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w 
CaseMouseMouse PadAudio
NZXT Source 530 Logitech MX310 Blue Cheap junk 
  hide details  
Reply
Ol' Trusty
(16 items)
 
Wanted: WTT: 4x4GB for 2x8GB
$1 (USD) or best offer
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.60GHz, 1.33v Asus P8P67 Pro HIS IceQ HD7970 @ 1050 / 1500, 1.10v 2x4GB Samsung WonderRAM DDR3-1600 @ DDR3-2133, ... 
Hard DriveHard DriveCoolingOS
Sandisk Ultra 128GB SSD WD Green 2TB CoolerMaster Hyper 212+ Evo Windows 8.1 
MonitorMonitorKeyboardPower
Dell 3007WFP Dell 17" 1280x1024 OCN Ducky Cherry MX Blue PC P&C Silencer MKIII 950w 
CaseMouseMouse PadAudio
NZXT Source 530 Logitech MX310 Blue Cheap junk 
  hide details  
Reply
post #75 of 94
Quote:
Originally Posted by Scorpion49 View Post

No, you don't. Some people like to put them but it doesn't make a difference. Swapping between the fingers might help if one set is damaged though.

True, you don't need two SLI bridges when only running two cards. I have since removed the second ribbon, note that.

Anyways yes, you might consider a faulty GPU. These things happen, keep that in mind. Did you try running the SLI bridge/ribbon in the next two sets of fingers?

Lastly to sort the faulty GPU side, is there -by chance- another GTX570 which you could test on? That would surely help to cross a lot of speculative problem causes.

Hope you get it sorted out buddy, good luck.
     
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.7GHz 1.364v HT On [ASUS] Maximus IV Extreme P67 [EVGA] GeForce GTX580 SC @ 900MHz 1.100v [Corsair] Vengeance 16GB (4 x 4GB) 1600 
Hard DriveHard DriveHard DriveOptical Drive
[Samsung] Spinpoint F3 1TB 7200/32MBcache [Hitachi] 1TB 7200/32MBcache [Toshiba] 320GB 7200/16MBcache 2.5in [ASUS] DRW-24B1ST SATA DVD Burner 
CoolingOSMonitorMonitor
[Antec] KÜHLER 920 [Microsoft] Windows 7 64bit Professional [Samsung] SyncMaster 2443 @1920x1200  [Acer] AL1714 @1280x1024 
KeyboardPowerCaseMouse
[DELL] SK-8115 [Seasonic] X-Series X-1050  [Corsair] Obsidian 800D [Logitech] G700 
Mouse PadAudio
[Razr] Goliathus Medium [Sony] Home Stereo MHC-GX450 
CPUMotherboardGraphicsGraphics
[Intel] Core i7 2630QM [Lenovo] 4239CTO [Intel](R) HD Graphics Family [NVIDIA] NVS 4200M  
RAMRAMHard DriveHard Drive
[Samsung] 4GB 1333MHz  [Corsair] 4GB 1333MHz [Patriot] Pyro 60GB Sata III  [Western Digital] Scorpio Black 500GB 7200rpm 1... 
Optical DriveOSOSMonitor
[Lenovo] DL-DT Drive [Microsoft] Windows 7 64-bit SP1 Professional Kubuntu 64bit 11.10 [LG] 15.6in 1600x900  
PowerCaseMouseMouse Pad
[Lenovo] Power Brick 130w [Lenovo] ThinkPad T520 [Logitech] G500 [Razr] Goliathus Medium 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.7GHz 1.364v HT On [ASUS] Maximus IV Extreme P67 [EVGA] GeForce GTX580 SC @ 900MHz 1.100v [Corsair] Vengeance 16GB (4 x 4GB) 1600 
Hard DriveHard DriveHard DriveOptical Drive
[Samsung] Spinpoint F3 1TB 7200/32MBcache [Hitachi] 1TB 7200/32MBcache [Toshiba] 320GB 7200/16MBcache 2.5in [ASUS] DRW-24B1ST SATA DVD Burner 
CoolingOSMonitorMonitor
[Antec] KÜHLER 920 [Microsoft] Windows 7 64bit Professional [Samsung] SyncMaster 2443 @1920x1200  [Acer] AL1714 @1280x1024 
KeyboardPowerCaseMouse
[DELL] SK-8115 [Seasonic] X-Series X-1050  [Corsair] Obsidian 800D [Logitech] G700 
Mouse PadAudio
[Razr] Goliathus Medium [Sony] Home Stereo MHC-GX450 
CPUMotherboardGraphicsGraphics
[Intel] Core i7 2630QM [Lenovo] 4239CTO [Intel](R) HD Graphics Family [NVIDIA] NVS 4200M  
RAMRAMHard DriveHard Drive
[Samsung] 4GB 1333MHz  [Corsair] 4GB 1333MHz [Patriot] Pyro 60GB Sata III  [Western Digital] Scorpio Black 500GB 7200rpm 1... 
Optical DriveOSOSMonitor
[Lenovo] DL-DT Drive [Microsoft] Windows 7 64-bit SP1 Professional Kubuntu 64bit 11.10 [LG] 15.6in 1600x900  
PowerCaseMouseMouse Pad
[Lenovo] Power Brick 130w [Lenovo] ThinkPad T520 [Logitech] G500 [Razr] Goliathus Medium 
  hide details  
Reply
post #76 of 94
Quote:
Originally Posted by pioneerisloud View Post

This might sound stupid...
But have you tried using the best drivers that you have found so far (that produce the LEAST amount of problems), and either upping your GPU voltages, or lowering the clock speeds on the core and memory? It's possible this could be hardware related, and tweaking the GPU's voltage and clock speeds (lower clocks, higher volts) could tell you.

This is actually a really good point that I forgot about. I had a 570 that needed a voltage bump to be stable at stock clocks for whatever reason when I was running tri-sli.
post #77 of 94
Just as a reference, I'm posting a run of Just Cause 2 on my rig (SLI 470's, i7 930@4.0GHz) of the Dark Tower benchmark, with everything maxed. As you can maybe see, my top card for some reason runs at 15% lower GPU usage than the bottom card, but other than that I get nice high usage on it, and pretty good fps. Your system *should* perform very similarly, with a higher FPS total.

Could you do the same thing for us, and post the results of Task Manager and the AB graphs for the bench run, along with your score? I want to see your FPS, GPU usage, temps, and Core Clocks in AB graphs during the run, so you'll need to detach the Graphing window like I did.

375
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 d0 @ 4.0ghz (1.30v, 20x200 +ht -turbo) rampage iii extreme gigabyte gtx670oc windforce 2gb (1337/1750/1.162v) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveOSMonitor
raptor X(os),2tb deskstar (apps),1tb spinpoint(bu) plextor px-712sa - still the best optical drive... se7en 64-bit home premium (oem) asus vw266h 25.5" (1920x1200) 
PowerCase
abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 
  hide details  
Reply
post #78 of 94
Thread Starter 
this is all great feedback guys thanks but i have never done any overclocking before (voltage tweaks and whatnot) and it would be great if someone could help me through it...


also i will try in the second SLI connectors
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
post #79 of 94
Quote:
Originally Posted by EoL RiNzleR View Post

this is all great feedback guys thanks but i have never done any overclocking before (voltage tweaks and whatnot) and it would be great if someone could help me through it...
also i will try in the second SLI connectors

Get MSI afterburner, you will have to go in the settings and allow voltage control. Bump them up by like 15mv and try to play a game again. Also, are these new cards? Or did you buy them used.
post #80 of 94
Thread Starter 
the first 570 i purchased new and is now about 6 months old

the second was purchased new and is about 4 weeks old
Edited by EoL RiNzleR - 3/4/12 at 2:57pm
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
Flicker
(29 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k Asrock Extreme 6 z77 NVIDIA GTX 770 G.skill 16gb 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 128GB SSD HITACHI 7200RPM HDD (2TB) LG 24x optical drive x2 2x bitfenix spectre green 120mm fans 
CoolingCoolingOSMonitor
Noctua NH-U12P 4x included case fans Win 7 home premium 64bit Asus 27" 1920x1200 
KeyboardPowerCaseMouse
Ducky Shine III Cherry Black Green LED TKL silverstone 850W Corsair Carbide 500r logitech G400 
Mouse PadAudioAudioAudio
razer goliathusXL Sony MDRZX600R Audio Technica ATH M-50 V-Moda XS Shadow 
AudioAudioAudioAudio
Sony MDR XB 700 JDS Labs Objective2 ODAC Sony MDR-V6 Audio technica ATH M-35 
AudioAudioAudioAudio
V-Moda Crossfade M-100 (shadow) Audio Technica ATH-M35 Audio Technica SJ11 Audio Technica SJ55 
Other
Blue Snowball microphone 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › need help with gtx570sli :(