Overclock.net › Forums › Video Games › PC Gaming › [CS 1.6] cl_allowdownload DOES NOT WORK
New Posts  All Forums:Forum Nav:

[CS 1.6] cl_allowdownload DOES NOT WORK - Page 2

post #11 of 23
Quote:
Originally Posted by LuciferRising View Post

Not working as I expected ;]
Keeps downloading stuff. and when I type in ~ cl_allowdownload , I see it set at "1".. Clearly this is the most disgusting bug or whatever you call it in CS 1.6...

Hmm odd, I just launched 1.6 and joined a random public server. No issues with cl_allowdownload 0. I didn't download a thing as usual.
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #12 of 23
Thread Starter 
Quote:
Originally Posted by dmasteR View Post

Hmm odd, I just launched 1.6 and joined a random public server. No issues with cl_allowdownload 0. I didn't download a thing as usual.

join 80.95.23.234:27016 and look yourself wink.gif
post #13 of 23
CS 1.6 - Always have an userconfig.cfg
CSS - Always have an autoexec.cfg

Pretty much every competitive player has those configs listed with their settings, rates, binds, commands, etc that they always want at start up.
Desktop
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 995 BE @ 3.60GHz ASUS M4A89GTD PRO/USB3 MSI R7-260X 2GB OC 8GB G.Skill DDR3-1600 
Hard DriveOptical DriveCoolingOS
500GB Western Digital Blue LG DVD-Burner Cooler Master Hyper 212 EVO Windows 7 Home x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" LCD 2ms Logitech K120 XFX Core Edition PRO-550W Cooler Master HAF 912 
MouseMouse PadAudioAudio
Logitech G400 SteelSeries QcK Mass SteelSeries Siberia V2 USB Dayton B652 Speakers w/ Lepai AMP 
  hide details  
Reply
Desktop
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 995 BE @ 3.60GHz ASUS M4A89GTD PRO/USB3 MSI R7-260X 2GB OC 8GB G.Skill DDR3-1600 
Hard DriveOptical DriveCoolingOS
500GB Western Digital Blue LG DVD-Burner Cooler Master Hyper 212 EVO Windows 7 Home x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" LCD 2ms Logitech K120 XFX Core Edition PRO-550W Cooler Master HAF 912 
MouseMouse PadAudioAudio
Logitech G400 SteelSeries QcK Mass SteelSeries Siberia V2 USB Dayton B652 Speakers w/ Lepai AMP 
  hide details  
Reply
post #14 of 23
Quote:
Originally Posted by LuciferRising View Post

join 80.95.23.234:27016 and look yourself wink.gif

Just joined it, not a single issue. Didn't download anything. :3
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #15 of 23
Thread Starter 
Quote:
Originally Posted by dmasteR View Post

Just joined it, not a single issue. Didn't download anything. :3

you kidding me!

Now what!


mad.gif

How to fix this...
post #16 of 23
Thread Starter 
Code:
// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "'" "+moveup"
bind "+" "sizeup"
bind "-" "sizedown"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 201"
bind "h" "+commandmenu"
bind "i" "showbriefing"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "q" "+duck"
bind "r" "+reload"
bind "s" "+back"
bind "t" "drop"
bind "u" "messagemode2"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "SHIFT" "+speed"
bind "F1" "buy"
bind "F2" "buyammo1"
bind "F3" "buyammo2"
bind "F4" "buyequip"
bind "F5" "autobuy"
bind "F6" "rebuy"
bind "F7" "load quick"
bind "F10" "quit prompt"
bind "INS" "+klook"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "END" "centerview"
bind "MWHEELDOWN" "+duck"
bind "MWHEELUP" "+jump"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "PAUSE" "pause"
_cl_autowepswitch "1"
_snd_mixahead "0.1"
ati_npatch "1.0"
ati_subdiv "2.0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "1"
cl_allowdownload "0"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "600.000000"
cl_crosshair_color "250 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "0"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Dkgray"
cl_logofile "devl1"
cl_lw "1"
cl_minmodels "0"
cl_radartype "0"
cl_righthand "1"
cl_shadows "1"
cl_timeout "300"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "255 180 30"
console "1.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
fps_modem "0.0"
gamma "3"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "4"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022000"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.8"
mp_decals "300"
name "Lucifer"
net_graph "0"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "3.5"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "1"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "1"
volume "0.4"
setinfo "_vgui_menus" "0"
setinfo "_ah" "1"
+mlook
+jlook
exec userconfig.cfg

here's my config.cfg file.. anything unusual that could be the problem?
post #17 of 23
What about this one: cl_download_ingame "1"
I don't know if thats default, but may be that will block the downloads.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090t GA 880GM USB3.0 Rev 1.0 MSI R6850 Cyclone PE OC Kingston 2x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex4 128GB + 2x500GB + 1TB LG Combo W7 Professional 64 bit LG E2341 
KeyboardPowerCaseMouse
Corsair K60 CM Extreme Power Plus 500w CM 690II Razer DeathAdder 3.5G 
Mouse PadAudioAudio
Razer Goliathus Control Large Creative Sound Blaster X-Fi Xtreme Audio SteelSeries Siberia v2 
  hide details  
Reply
post #18 of 23
Thread Starter 
Quote:
Originally Posted by Sony Oengui View Post

What about this one: cl_download_ingame "1"
I don't know if thats default, but may be that will block the downloads.

I dont know man... Please anyone help out here...
post #19 of 23
Quote:
Originally Posted by LuciferRising View Post

okay. I have cl_allowdownload 0 in my config (which is READ-ONLY) and when I join a server it keeps downloading stuff.

You mean like a new map? New sounds (.wave) like "MMMMONSTER KILL"? If you have cl_allowdownload "0" it shouldn't download anything while joining the server. Check and remove "read-only" from config.cfg. Your personal cfg like Lucifer.cfg or the userconfig.cfg can be read-only but not the config.cfg.

cl_allowdownload "1" - allows the downloading of maps, sounds etc while joining the server
cl_download_ingame "1" - allows the downloading of files while playing on the server (like other players custom sprays etc)

Delete the config.cfg, put cl_allowdownload "0" and cl_download_ingame "0" in your personal cfg file (or userconfig.cfg), start counterstrike and then quit, start the game again (you should now have a new default config.cfg) and exec your personal config file. Join that server and it shouldn't download anything.
post #20 of 23
Thread Starter 
Quote:
Originally Posted by kaingosu View Post

You mean like a new map? New sounds (.wave) like "MMMMONSTER KILL"? If you have cl_allowdownload "0" it shouldn't download anything while joining the server. Check and remove "read-only" from config.cfg. Your personal cfg like Lucifer.cfg or the userconfig.cfg can be read-only but not the config.cfg.
cl_allowdownload "1" - allows the downloading of maps, sounds etc while joining the server
cl_download_ingame "1" - allows the downloading of files while playing on the server (like other players custom sprays etc)
Delete the config.cfg, put cl_allowdownload "0" and cl_download_ingame "0" in your personal cfg file (or userconfig.cfg), start counterstrike and then quit, start the game again (you should now have a new default config.cfg) and exec your personal config file. Join that server and it shouldn't download anything.

Yes, maps, sounds, .tga, .mdl, ANYTHING. I just dont wanna download anything at all smile.gif not a single thing.

Can I just rename this config.cfg file to lets say Lucifer.cfg, delete the last line that says "exec userconfig.cfg", instead of deleting all the settings?
How many .cfg files do you have in your cstrike? Im understanding from all you said that userconfig.cfg = Lucifer.cfg? I'll appreciate it if you post your config.cfg and yourpersonalconfig.cfg here to make it easier for me smile.gif
Edited by LuciferRising - 2/23/12 at 5:31am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [CS 1.6] cl_allowdownload DOES NOT WORK