Overclock.net › Forums › Components › Mice › Xai Tracking
New Posts  All Forums:Forum Nav:

Xai Tracking

post #1 of 16
Thread Starter 
Is this normal tracking for the Steelseries Xai at 1800 dpi and 1000hz at 1080p resolution?

360
post #2 of 16
What mousepad are you using? Have you tried it with other mousepad?
post #3 of 16
Thread Starter 
I'm using a pretty old and worn out QcK Heavy. I don't have another pad to test this with. Also, I just switched to 1800 dpi and am not used to the high sensitivity. But still, I don't think it should track this bad.
post #4 of 16
If you find that the problem is with the mousepad, I'd suggest investing in a 4HD or 9HD mousepad to go along with your Xai, I guarantee you'll be more than happy with it. Hard mousepads are definitely the wa to go with Xai in my opinion.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
post #5 of 16
My first Xai had this problem after a day, only tracked like that on all cloth pads but was fine with hard pads.

RMA'ed it and the new one was fine on all surfaces
post #6 of 16
Can you set the pooling rate to 500? I have noticed some time's 1k is too high.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by Goaky View Post

If you find that the problem is with the mousepad, I'd suggest investing in a 4HD or 9HD mousepad to go along with your Xai, I guarantee you'll be more than happy with it. Hard mousepads are definitely the wa to go with Xai in my opinion.
I'm so used to cloth mouse pads that I don't think I'll ever change. I've tried hard pads on a few occasions in the past and didn't like how easy it is to move the mouse.
Quote:
Originally Posted by ich1ban View Post

My first Xai had this problem after a day, only tracked like that on all cloth pads but was fine with hard pads.
RMA'ed it and the new one was fine on all surfaces
I might RMA this one. Have to check the warranty. When I first got the mouse it wouldn't save settings after the PC was turned off and on again so they had me install an older firmware... that's probably what's causing the terrible tracking.

Edit: I tried it on a lower resolution and it seemed much smoother.
Edited by mrwalker - 2/22/12 at 9:45am
post #8 of 16
Change mouse? Laser sensor and cloth pad usually isn't very good combination.
post #9 of 16
Make sure the sensor doesn't have any debris on it like dust and whatnot.
post #10 of 16
Quote:
Originally Posted by mrwalker View Post

Is this normal tracking for the Steelseries Xai at 1800 dpi and 1000hz at 1080p resolution?
Yes it is. Unfortunately Xai isn't tracking good on a cloth mousepad.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Xai Tracking