Overclock.net › Forums › Graphics Cards › Graphics Cards - General › what could be the problem?
New Posts  All Forums:Forum Nav:

what could be the problem?

post #1 of 3
Thread Starter 
hello ocn,
i have a little problem wich happens verry occasionally.
450

i made a line from top to bottom and the downside.
that entire part should be on the left of my screen.
as said it happens occasionally just had it, when i restart my comp its gone.
th it will not happen again for like 2~3 weeks and then sporadicly to happen again.
once it happend 3 times a day.
whats youre thoughts?
is it gpu?
or maybe the screen itself?
thanks for youre ideas

edit: its on my sig rig with the default gpu bios on the card and all original drivers
Edited by miniterror - 2/22/12 at 8:44am
my system
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T @3,8 Gigabyte GA-870A-USB3 MSI R9 280X  8GB GEIL ENHANCE+ 1600MHZ 
Hard DriveHard DriveOptical DriveCooling
ocz vertex 2 80GB seagate 7200rpm 32mb cache Optiarc DVD RW AD-5260S SATA scythe katana 3 with nexus silver 
OSMonitorKeyboardPower
windows 7 pro 64bit Acer G245HQ trust edge wireless XFX 650watt XXX edition 
CaseMouse
nzxt phantom 530 asus gx800 
  hide details  
Reply
my system
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T @3,8 Gigabyte GA-870A-USB3 MSI R9 280X  8GB GEIL ENHANCE+ 1600MHZ 
Hard DriveHard DriveOptical DriveCooling
ocz vertex 2 80GB seagate 7200rpm 32mb cache Optiarc DVD RW AD-5260S SATA scythe katana 3 with nexus silver 
OSMonitorKeyboardPower
windows 7 pro 64bit Acer G245HQ trust edge wireless XFX 650watt XXX edition 
CaseMouse
nzxt phantom 530 asus gx800 
  hide details  
Reply
post #2 of 3
I have noticed this exact problem before on laptop screens when the video cable isn't secured well in the monitor port. A reseating of the cable usually clears it up. How a standalone LCD is put together, I don't know, but might be a connection issue like on the laptop.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by losttsol View Post

I have noticed this exact problem before on laptop screens when the video cable isn't secured well in the monitor port. A reseating of the cable usually clears it up. How a standalone LCD is put together, I don't know, but might be a connection issue like on the laptop.

thanks for youre reply mate.
geuss i will try a new cable and hope it stays away:)
+rep for youre comment
my system
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T @3,8 Gigabyte GA-870A-USB3 MSI R9 280X  8GB GEIL ENHANCE+ 1600MHZ 
Hard DriveHard DriveOptical DriveCooling
ocz vertex 2 80GB seagate 7200rpm 32mb cache Optiarc DVD RW AD-5260S SATA scythe katana 3 with nexus silver 
OSMonitorKeyboardPower
windows 7 pro 64bit Acer G245HQ trust edge wireless XFX 650watt XXX edition 
CaseMouse
nzxt phantom 530 asus gx800 
  hide details  
Reply
my system
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T @3,8 Gigabyte GA-870A-USB3 MSI R9 280X  8GB GEIL ENHANCE+ 1600MHZ 
Hard DriveHard DriveOptical DriveCooling
ocz vertex 2 80GB seagate 7200rpm 32mb cache Optiarc DVD RW AD-5260S SATA scythe katana 3 with nexus silver 
OSMonitorKeyboardPower
windows 7 pro 64bit Acer G245HQ trust edge wireless XFX 650watt XXX edition 
CaseMouse
nzxt phantom 530 asus gx800 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › what could be the problem?