Overclock.net › Forums › Components › Memory › 2x4gb Vengeance Dificulty.... need help overclocking
New Posts  All Forums:Forum Nav:

2x4gb Vengeance Dificulty.... need help overclocking

post #1 of 2
Thread Starter 
I'm running

Intel i5 2300 @3110.5mhz (core #0) with x31 at a bus speed of 100.3
it downgrades when not in load to roughly 1600mhz (core #0) with x16 and a bus of 100.3

along with a 2x4gb corsair Vengeance
inked for 1600mhz @ CL7-8-8-24 @ 1.5v
running at 1333mhz (669.0mhz) @ CL9-9-9-24 with 1.5v

this is all based on a ASUS Maximums IV Extreme-Z mobo
with a coolermaster 1000watt.

as far as the board and powersupply goes it should not be negativly affecting my system at all.

where i find the problem is i cant even change the CL to 8 let alone 7 with out my system not being able to boot.
i have tried the X/M/P deleo preset from bios. and it dose not even want to boot up.

so where or what am i doing wrong with my settings to not be able to get the
1600mhz @CL7-8-8-24 i am suppose to be getting.

from what i gather im looking for roughly 1600mhz in my CPU to satisfy my ram at 800mhz (1600mhz) but oh boy this seems to be a new ball park for me.
post #2 of 2
So your vengeance rams are rated 7-8-8 or 8-8-8? Did you tried bumping some notches the vram?
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 2x4gb Vengeance Dificulty.... need help overclocking