Overclock.net › Forums › Intel › Intel - General › P8P67 not booting
New Posts  All Forums:Forum Nav:

P8P67 not booting

post #1 of 7
Thread Starter 
My Sig rig has not booted for two days now. I had taken out a stick of ram for a friend to borrow, and now when I try to put it back in, my comp won't boot. It did the same thing when I took it out, but fixed itself randomly after a few hours. I'm starting to worry now though it's been a while. When I try to power it on, it will start up, then reboot after 5 seconds,and stay on. I get nothing from my comp though, it just sounds like it's running, fans etc. There are also three error LEDs that light up alternating, CPU, vga, and ram, but no beeps or anything from the mobo. I tried using only one stick with each stick, in all of the slots, but same result each time. I am getting kinda concerned, so I would really appreciate any help. Thanks!
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
post #2 of 7
Have you tried resetting the CMOS?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #3 of 7
Thread Starter 
Yes

Sent from my SGH-T959 using Tapatalk
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
post #4 of 7
That happened to me once on my p67 mb when i took out a ram stick while my cpu was overclocked. I couldn't boot. What you can try is unplug the power for like 15-20 minutes and try boot again if clearing cmos doesnt work.
The Prodigal Rig
(15 items)
 
  
Reply
The Prodigal Rig
(15 items)
 
  
Reply
post #5 of 7
Thread Starter 
Alright, it's unplugged now, will report in on it.

Sent from my SGH-T959 using Tapatalk
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
post #6 of 7
Thread Starter 
Just tried booting it again, no luck frown.gif

Sent from my SGH-T959 using Tapatalk
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
post #7 of 7
Thread Starter 
Bump, still not working, any help? Please biggrin.gif

Sent from my SGH-T959 using Tapatalk
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
The Doctor
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro MSI Twin Frozr III 6950 8gb G. Skill Ripjaw 1600 mhz 
Hard DriveOSMonitorPower
640gb & 1.5tb WD Black Win 7 64-bit 22" Samsung 2233 & 2 22" VE228h Seasonic X650 
CaseMouse
White NZXT Phantom Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › P8P67 not booting